Jump to content

Recommended Posts

Bonjour,

lorsque je créé un produit et que je charge une image, le nom de mon image n'est pas conservée.

Ex: je nomme une image, je charge l'image dans mon back-office, lorsque j'ouvre ma boutique en choisissant d'enregistrer l'image celle-ci ne porte pas le nom que je lui ai donné

Avez vous une solution ?

Merci

Share this post


Link to post
Share on other sites

PrestaShop renomme automatiquement les images ajoutées pour indiquer de quel type d'image il s'agit et à quel produit elles correspondent.

Dans l'absolu, je ne vois pas en quoi c'est gênant et modifier ce comportement me parait un brin compliqué.

Share this post


Link to post
Share on other sites

merci de votre réponse mais je dois mal formuler mon problème!

sur une image lorsque je fais un clic droit voilà ce que j'obtiens:

http://www.saperlipopatch.com/34-95-large/tissus-kaffe-fassett-gp-100-red.jpg

voici la même image sur le second site

http://www.sacabijoux.com/img/p/17-377-large.jpg

visiblement sur le second site l'image perd son nom...

Share this post


Link to post
Share on other sites

Je pense aussi que dans la seconde boutique, l'URL simplifiée n'est pas activée.
Ou alors il n'y a pas les mêmes instructions dans le .htaccess.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More