Jump to content
kate5000

WizNav bar not showing on product page

Recommended Posts

Hey everyone,

I installed the WizNav Module and it is just great, and exactly what my site needed. Unfortunately, the navigation bar does not show up on the product pages, and I can't figure out why?

Please see the attached images to see what I mean. The homepage image shows the Nav Bar working great, the product page shows the problem.

Anyone know how I can fix this? I followed all the instructions within the module for modifying the header.php and header.tpl and also added the "magical disappearance fix", which was supposed to correct the problem of the Nav Bar disappearing from the checkout page.

I would appreciate any insights or help you can provide in helping me get the WizNav bar to show on my product pages.

Many, many thanks,

Kate

27404_IHyptn0dCEQICsbGL4Ex_t

27405_V1amFrdL9GlW6lxyTLw6_t

Share this post


Link to post
Share on other sites

I am having the same problem - i did the same as you and it doesn't load properly on the product page?

Shows fine on the homepage and subcategories and cms pages but not the product page.

Will keep looking around to see if I can find a fix

39968_2JfRugjWUZehzcuQIml7_t

39970_iddB96R3pFjlgQJMxCrP_t

Share this post


Link to post
Share on other sites

I'm also getting the same,

Anyone know a fix please.

Thanks.

Share this post


Link to post
Share on other sites

Hey everyone,

 

I installed the WizNav Module and it is just great, and exactly what my site needed. Unfortunately, the navigation bar does not show up on the product pages, and I can't figure out why?

 

Please see the attached images to see what I mean. The homepage image shows the Nav Bar working great, the product page shows the problem.

 

Anyone know how I can fix this? I followed all the instructions within the module for modifying the header.php and header.tpl and also added the "magical disappearance fix", which was supposed to correct the problem of the Nav Bar disappearing from the checkout page.

 

I would appreciate any insights or help you can provide in helping me get the WizNav bar to show on my product pages.

 

Many, many thanks,

 

Kate

Hi! Kate5000,

I 've just installed wiznav2.1.3 and transpanted it at wiznav hook. Unfortunately I can not see the Bar Nav in my homepage (I attached the figure). I hope any idea to the solution.

 

MYTOKO%2520OLSTORE-130357.jpg

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More