Jump to content
endrju555

Problem z Certyfikatem Aplikacja Facebook

Recommended Posts

Witam.

Problem dość nietypowy, dotyczący sklepu. Otóż od jakiegoś czasu mam certyfikat SSL i wszystkie przeglądarki (łącznie z telefonicznymi) odsyłają mnie bez problemu do strony opartej na Prestahop i jest widoczne zabezpieczenie. Problem pojawia się gdy klikam na link w aplikacji mobilnej facebook na androida. Wtedy browser aplikacji wyświetla informację "Błąd zabezpieczeń. Wystąpiły problemy z certyfikatem zabezpieczeń dla tej witryny". U niektórych zamiast tego komunikatu pozostaje biały ekran.

Czy można coś na to zaradzić? adres w facebooku podaję http:// https:// oraz od www ale nic to nie zmienia i błąd pojawia się nadal.

Pozdrawiam!

Share this post


Link to post
Share on other sites

Witam, nie wiem dokładnie, w którym momencie występuje problem ?

 

Quote

Problem pojawia się gdy klikam na link w aplikacji mobilnej facebook na androida.

 

wchodzimy na stronę sklepu przez smartfon i ?

Share this post


Link to post
Share on other sites

Problem występuje gdy w aplikacji facebooka na androida klikam na link w formacie https://www.liliowomi.pl (nawet gdy wpisuję w facebooka adres bez https:// to i tak link zawiera ten wpis). Wtedy pojawia się komunikat, lub w niektórych urządzeniach (poprosiłem znajomych) biały ekran bez żadnego komunikatu.

Problem nie występuje na przeglądarkach różnego typu w urządzeniach różnego typu. Tylko przeglądarka wbudowana w aplikację ma ten problem.

Share this post


Link to post
Share on other sites

Witam, 

Udało się rozwiązać problem ? Mam dokładnie to samo z witryną zavo24.pl jeżeli włączę SSL dla całej strony to niestety przeglądarka wbudowana w aplikację Facebooka na Androida na większości telefonów wyświetla białą kartę i nie przechodzi do strony. 

Dopiero jak klikną otwórz link w zewnętrznej przeglądarce to strona odpala się na smartfonie. Problem znika jeżeli wyłączę SSL dla całego sklepu no ale nie o to chyba chodzi :)

Share this post


Link to post
Share on other sites

Też chętnie podepnę się pod temat - nie działa mi przeglądanie skepu przez FB, a chyba nie trzeba wspominać jak to działa na klienta, gdy wrzucasz link właśnie na FB...Tragedia, zna ktoś rozwiązanie tej usterki?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More