Jump to content
Sign in to follow this  
cleim_3103

Problem z błędem 504 przy zakładce moduły

Recommended Posts

Witam, od jakiegoś czasu mam problem z zakładką moduły na zapleczu mojego sklepu. Mianowicie po kliknięciu w ową zakładkę strona długo się ładuje i po pewnym czasie wyskakuje błąd 504 Gateway Timeout - zaznaczam że od około miesiąca jestem na serwerze OVH i od tego momentu jest ten problem - wiem, że mi napiszecie, że mam zwrócić się do OVH, ale oni mi powiedzą, że wszystko jest ok i nie wiedzą co mają mi poradzić. Macie jakieś pomysły co to może być??

Włączyłem tryb debugowania i nic nie pokazuje - biała strona.

Share this post


Link to post
Share on other sites

Sklep łączy się z serwerami Prestashop (np. aby sprawdzić aktualizacje do modułów) i zapewne jakiś firewall blokuje część ruchu (prawdopodobnie z Twojego IP były wcześniej wykonywane ataki lub przypadkiem trafił do filtrów na śmieciowy ruch z OVH).

Rozwiązanie to zmiana IP lub modyfikacja w sklepie aby pozbyć się tych połączeń.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More