Jump to content
Sign in to follow this  
monova

[SOLVED] PS 1.7.2.4 Multistore (2 domains) installation help

Recommended Posts

Hello boys and girls, a little help here please :)

 

I have installed PS 1.7.2.4 on www.ip65.ro and named the shop "Primary". The shop is up and running with no problem.

I enabled Multistore in Shop Parameters / General

On Advanced Parameters i clicked Add a new shop and added in the Default group a new one, called "Secondary"

I added a new URL to Secondary (www.ip67.ro)

So far so good:

Screenshot_2.thumb.png.116c33338a03ccaea3d56978b822956b.png

 

After that, I logged in www.ip65.ro's DirectAdmin page , clicked on Domain Setup / Add Another Domain

Screenshot_3.png.2588d2a01e333d5b32e7e66dbcadf51c.png

The result was this, ip65.ro being the default domain:

Screenshot_4.png.26ac952ca39573a808e45385aa178c7d.png

 

Went back to www.ip65.ro's admin page and enabled Friendly URL and on Performance page i cleared the cache.

Now, when i open www.ip67.ro in browser, i get the default hosting index.html:

Screenshot_5.png.37f74e22110d17963c335079a5f6f57a.png

 

 

Aaaaand this is where i'm stuck..

What did i do wrong or what did i miss? Did i not do something?

Edited by monova (see edit history)

Share this post


Link to post
Share on other sites

I found out where my problem was.

In Direct Admin, to link the second domain to the primary one  i needed to go to Advanced Features / Domain Pointers and added ip67.ro as an Alias.

That's it :)

The step where I went in Direct Admin to Your Account / Domain Setup and added ip67.ro is not necessary at all so you can skip it.

Share this post


Link to post
Share on other sites
On 22/11/2017 at 5:28 AM, monova said:

I found out where my problem was.

In Direct Admin, to link the second domain to the primary one  i needed to go to Advanced Features / Domain Pointers and added ip67.ro as an Alias.

That's it :)

The step where I went in Direct Admin to Your Account / Domain Setup and added ip67.ro is not necessary at all so you can skip it.

 

u make work with this ? i have direct admin too, make the same steps and dont work,
domain.com create pointer alias "domain1.com" in direct admin and still go to domain.com when i try enter domain.1.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More