Jump to content

Recommended Posts

Bonjour,

 

J'ai activé la navigation SSL sur une boutique en Ver.1.7

Donc pour cela, j'ai tout d'abord activé le certificat gratuit sur le domaine chez "OVH"

J'ai ensuite activé ces deux options dans mon presta :

 
Quote

 

Activer le SSL
Si vous possédez un certificat SSL associé à votre nom de domaine, vous pouvez activer le cryptage SSL (https://) pour l'identification des clients et le processus de commande.
Activer le SSL sur tout le site
Forcer toutes vous boutiques à utiliser SSL.

 

 
 
La boutique s'affiche bien dans le navigateur, par contre le HTTPS:// est barré en rouge avec une mention qui me dit : Non sécurisé
Soucis du certificat gratuit ou autre ?
 
Merci d'avance.
Bien à vous !

Share this post


Link to post
Share on other sites

je vois ce que tu veux dire, activer ssl, chez ovh aujourd'hui et.... tout pareil que toi.

j'ai 2 sites, 2 hébergements chez ovh

un a fonctionné parfaitement HTTPS de partout

et l'autre avec ta description tout pareil, 

j'ai vu une différence sur mes 2 contrats chez eux, je vais les appeler demain.

Le problème vient surement du CDN

ils sont tout les 2 activés, lorsque je vide la cache CDN sur le 1er (celui ou ca fonctionne) ca me vide le cache

lorsque je fais la même manip (avec la boutique ou le https est rouge et non sécurisé), cela me dit que je n'ai pas cette fonction CDN.

Je paye les 2 abonnements exactement pareil chez OVH, cela doit surement venir de ce CDN.

Vérifie le tien et tiens moi au jus ;)

 

Petite aide en attente d'un vrai pro, je ne suis qu'utilisateur confronté à des millions de problèmes, et en me débrouillant j'arrive à me dépatouiller.

Share this post


Link to post
Share on other sites

Alors entre-temps, je me suis rendu compte que dans mon admin "OVH" en section "Multisite" que j'ai un souci...

Le SSL est actif sur certains domaines et pas sur d'autres...

Lorsque je veux l'activer où il est manquant, j'obtiens le message d'erreur suivant :

Quote

Une erreur est survenue lors de la modification du ou des domaines de votre hébergement mutualisé.

 

Effectivement comme tu l'expliques pour toi : Je suis également entrain de passer mes différents sites web en ligne sous connexion SSL car c'est dans l'ère du temps... Et certains sites web ne posent pas problèmes, alors que d'autres oui...

Une idée ?

Edited by BGentreprise (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More