Jump to content

Recommended Posts

Dear @ndiaga

I was doing a "review" of your module to share it with the Spanish Community of Prestashop in a clean Prestashop installation (Version: 1.6.1.17) and it shows the following error:

errorjs.thumb.png.36b7cc4fdf97b066d7046ef3c3fe346c.png

 

Sorry for my English,

Share this post


Link to post
Share on other sites
20 hours ago, ndiaga said:

But the module working dispite those js warnings.

I use a javascript framework but I'm not calling the code, just what is related to the slider.

Dear @ndiaga

The module shows the category slider, but pressing the next arrow does not "work", and marks the javascript errors.

Sorry for my English,

Share this post


Link to post
Share on other sites
6 hours ago, Soyons zen said:

Hi, thank you, it works very well on the 1.6.1.17

I'll go back to test it ...

But I did the test out of curiosity  in a clean installation of the 1.6.1.17 and by clicking the arrows of the category slider and did not advance 

I'll go back to test it ...

Sorry for my English,

Edited by nadie (see edit history)

Share this post


Link to post
Share on other sites
  • 6 months later...
  • 2 weeks later...
Guest wahid BERRACHED

bonjour effectivement je viens de l'installer aussi sur la même version de prestashop les flèches ne fonctionnent, pas ni a gauche ni à droite!

Share this post


Link to post
Share on other sites
On 02.06.2018 at 2:28 AM, wahid BERRACHED said:

bonjour effectivement je viens de l'installer aussi sur la même version de prestashop les flèches ne fonctionnent, pas ni a gauche ni à droite!

Qui est ce qui ne fonctionne pas?

Share this post


Link to post
Share on other sites
On 6/2/2018 at 11:57 PM, loetje88 said:

WATCH OUT!

This is a spam module! 

That was due to my old domain name. It's now solved.

My hosting provoder, is using my old domain to sell paid *** traffic.

It hostgator they are not serious. 

Share this post


Link to post
Share on other sites
On 03.06.2018 at 10:44 AM, freiserk said:

It works perfect in PS 1.6.1.18 with the default theme, but changing the theme we have to adapt the .tpl of the module and the .css.

Thank you.

 

Yes, at least you point out the real problem if I can call it a problem.

The module's design it based on the default-bootsrap design, if you are using another theme you will have to adapt it. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More