Jump to content

Installation 1.7 impossible


Recommended Posts

Bonjour

trouvant que le bo de l'ancienne version était lent et ayant vu que la version n'était plus maintenue en 2018,le site étant à créer, je me lance à tester 1.7 .

Et là je suis bloquée à 45% avec cette erreur que j'ai enfin pu identifier en mettent le debug

1: HTTP 200 - parsererror - http://i18n.prestashop.com/cldr/json-full/supplemental/codeMappings.json  cf capture ecran

Après avoir passé beaucoup de temps à essayer de comprendre, il s'avère (peut être) qu'un fichier tente d’être récupérer mais qu'étant derrière un proxy ca bloque. (je suis en entreprise et teste les solutions en local avec un environnement windows et wampserver

Il me semble avoir la config requise. Je me suis bcp embetée avec mcrypt car je ne voyais pas en tant qu'extension (dll) mais en observant le phpinfo il est "enabled" (idem pour zip)

J'avoue que là je suis au bout du test. pouvez mou m'aider.

J'avoue être assez surprise par la complexité de cette installation qui semble comporter des bugs...

Merci

 

 

OXY-88WHG42_edwmou11_000008.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More