Jump to content

Recommended Posts

Bonjour,

Dans le backoffice sur la page de commande du client il y est affiché le PU qui est bien mentionné à l'aide d'un * que le prix est sans les taxes cependant j'ai tous les prix avec les taxes.

Comment corriger ce problème s.v.p?


Merci de votre aide

27095_IBVu1e4tHWo7Euh158pT_t

Share this post


Link to post
Share on other sites

Personne n'a de solution pour ce bug? :-(

Je trouverais ça bien pratique d'avoir les prix hors taxes comme il est mentionné selon * car je n'aurais pas à aller chercher produit par produit le coutant.


Merci de votre aide

Share this post


Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...

Bonjour,

Je cherche toujours comment faire afficher les prix sans les taxes dans la commande. Le PU devrait être affiché sans les taxes comme il est mentionné mais il apparait avec les taxes.


Merci de votre aide

Share this post


Link to post
Share on other sites

Bonjour,

La page qui affiche la commande du client fait appel à quelle fichier?
En connaissant c'est quel fichier je pourrais peut-être régler mon problème toute seule en faisant afficher les prix sans les taxes comme il est écrit mais qui ne se fait pas.

Merci de votre aide

Share this post


Link to post
Share on other sites

Bonsoir,

Non tu n'es pas la seule, j'ai également constaté ce problème.
En revanche, je ne me suis pas penchée plus que ça sur la question, mais je soupçonne que cela soit un bug.

Share this post


Link to post
Share on other sites

Salut Divine,

Comme modératrice, penses-tu que mon topic peut être transférer dans le forum des bugs?
Peut-être que j'aurais une solution plus rapidement.

Ce petit problème amène une perte de temps car lorsque je veux calculer mon profit je dois aller cliquer sur chaque produit pour voir le coutant d'une commande. Si le PU était bien sans la taxe comme mentionné j'évite cette perte de temps. Avec plus de 1000 produits en boutique je ne connais pas tous mes coutants par coeur.


Merci beaucoup

Share this post


Link to post
Share on other sites

Je vais me renseigner pour savoir s'il s'agit d'un bug avéré et si c'est le cas, je déplacerais ton topic.
En revanche il faudra également signaler ce bug dans le bug tracker (d'ailleurs il l'est peut-être déjà, à vérifier...)

Share this post


Link to post
Share on other sites

Oui, je constate également ça dans la version 1.2.5.
Par contre il semble que ça ait été corrigé dans la 1.3.1. L'affichage HT/TTC se faisant en fonction de ce qui a été choisi pour le groupe dont fait parti le client.

Share this post


Link to post
Share on other sites

Je ne vois pas pourquoi le groupe du client viendrait faire quelque chose là dedans.

On parle du Back office et des informations que l'on voit dans la commande du client. C'est le coûtant du produit donc la taxe, le groupe n'a pas rapport.

Ici au Québec un coutant c'est toujours sans les taxes car les fameuses taxes s'en vont au gouvernement.


Merci

Share this post


Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...
  • 2 weeks later...

Peux bien aller poster ça là mais dans les versions de Presta il n'y a même pas la version 1.2.5 donc je ne peux choisir la bonne version donc peux pas poster.


Merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More