Jump to content
Michael Gerwens

Komme nicht mehr an die Module heran, Server -Fehler 500?!?

Recommended Posts

Hallo und guten Morgen, habe seit gestern wieder mal folgendes Problem, nach Installation eine Moduls (EasyCredit Ratenkauf) komme ich nicht mehr an meine gesammten Module heran. Bei Aufruf zeigt der Shop nur noch als Meldung auf einem weißen Bildschirm:

Oops! An Error Occurred The server returned a "500 Internal Server Error".
Something is broken. Please let us know what you were doing when this error occurred. We will fix it as soon as possible. Sorry for any inconvenience caused.
 
Passiert mir jetzt schon das 2. mal innerhalb von 3. Wochen. Hatte zwar ein Backup von meinem gesamten Server gemacht, musste aber beim zurückspielen feststellen das der Fehler auch wohl schon in den backups vorhanden ist. Das bedeutet wohl mal wieder wochenlange Arbeit am Shop für die Katz. Version der Shop-Software ist 1.7.2.2.
 
Kann man da noch irgendwas fixen um wieder an die Module heranzukommen???
 
LG Mich@

Share this post


Link to post
Share on other sites

 

Hallo und guten Morgen, habe seit gestern wieder mal folgendes Problem, nach Installation eine Moduls (EasyCredit Ratenkauf) komme ich nicht mehr an meine gesammten Module heran. Bei Aufruf zeigt der Shop nur noch als Meldung auf einem weißen Bildschirm:

Oops! An Error Occurred The server returned a "500 Internal Server Error".
Something is broken. Please let us know what you were doing when this error occurred. We will fix it as soon as possible. Sorry for any inconvenience caused.
 
Passiert mir jetzt schon das 2. mal innerhalb von 3. Wochen. Hatte zwar ein Backup von meinem gesamten Server gemacht, musste aber beim zurückspielen feststellen das der Fehler auch wohl schon in den backups vorhanden ist. Das bedeutet wohl mal wieder wochenlange Arbeit am Shop für die Katz. Version der Shop-Software ist 1.7.2.2.
 
Kann man da noch irgendwas fixen um wieder an die Module heranzukommen???
 
LG Mich@

 

 

Dies kommt in der Regel von einem fehlerhaften Modul. Am besten alle Fremd-/Modifizierte Module händisch per FTP entfernen. Dann sollte der Zugriff wieder möglich sein.

Share this post


Link to post
Share on other sites

Hallo und danke,

 

das hast mein Prestashop-Hoster heute nach Auslesen der Log-Dateien auch festgestellt.

Und zwar hat sich nach Installation des EasyCredit Ratenkauf-Moduls das AmazonPayment

weggehängt. Habe dann darauf hin die Reste des EC Ratenkaufs per FTP entfernt und die

neuste Version von AmazonPayment hochgeladen, seitdem geht es wieder, gottseidank

 

LG Mich@

Edited by Michael Gerwens (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More