Jump to content

Quel prestataire de paiement pour boutique cigarette électronique ?


Recommended Posts

Bonjour,

 

J'ai une boutique ps 1.6.1.17 pour la vente de cigarette électronique et e-liquide et je suis depuis quelque temps confronté à un vrai problème: la plupart des prestataires de paiement (sans VAD) refusent la vente de cigarette électronique, ou plus précisément leur partenaire bancaire le refuse.

 

J'ai un temps fonctionné avec Paypal et Payplug. Payplug a fini par m'annoncer que suite à un changement de partenaire bancaire, ils n'acceptaient plus la cigarette électronique. Une notification une semaine avant et ils m'ont mis dehors.

 

J'ai ensuite remplacé Payplug par Hipay, qui m'a accepté. Jusqu'à ce que je rencontre un problème de fonctionnement de leur module. Ce problème est en cours de résolution, mais ça fait déjà presque deux mois que je patiente.

 

Paypal est aussi entrain de changer son fusil d'épaule. Déjà que le paiement par carte bancaire sans compte Paypal était déjà pas folichon, il semblerait que d'ici peu cela ne soit plus possible sans ouvrir un compte Paypal. D'après ce que j'ai compris et du retour de certains clients, c'est encore possible en passant commande à partir d'un ordinateur, mais plus à partir d'une tablette et d'un smartphone.

 

Me voilà donc en galère avec un demi-Paypal et un Hipay en panne!

 

Je suis donc parti en croisade, à la recherche d'un prestataire de paiement qui daigne accepter le commerce de la cigarette électronique.

J'ai tenté Stripe: refusé

J'ai tenté Paygreen: refusé

Je commence à me demander si seulement il y en a un qui accepterait.

 

Si certains d'entre vous ont rencontré le même problème que moi et ont trouvé une solution, je serais ravi de la connaître.

Merci à vous!

 

Olivier

 

Share this post


Link to post
Share on other sites

J'ai contacté Oyst et ils acceptent le commerce de la cigarette électronique.

J'ai donc crée un compte freepay, installé le module et activé la clé.

Mon problème maintenant c'est qu'en cliquant sur le bouton de paiement à la fin du tunnel de conversion, j'ai le message d'erreur suivant:

Une erreur est survenue avec le système de paiement. Veuillez contacter le support.

 

En fait, c'est le même message d'erreur que j'ai actuellement avec Hipay et qui m'avait contraint à chercher un nouveau prestataire. Du coup, je me demande si il n'y a pas un autre souci au niveau de ma config prestashop ou chez mon hébergeur (OVH mutu). Par contre, Paypal fonctionne sans problème.

Je ne sais pas trop dans quelle direction chercher. J'ai tenté de désactiver les firewalls mais ça n'a rien donné.

 

Si quelqu'un a une idée... Moi je sèche!

Merci!

Share this post


Link to post
Share on other sites

une remarque:

il y a toujours un vad

toujours!

il est juste masqué par les établissrmrnt de paiement qui ouvre un vrai vad chez leur acquéreur.

donc les contraintes de code activité leur sont imposées par l'acquéreur.

il est étonnant que hipay vous accepte car il rend des comptes a bnpp comme payplug et lemon way. et bnpp ne veut pas de cigarettes.

Share this post


Link to post
Share on other sites

Oui et aussi parce que les lobbies du tabac sont à l'oeuvre.

 

Hipay ne m'a pas posé de problème par rapport à la cigarette électronique. Ils sont même un rubrique "e-cigarette" dans le choix des activités.

Le problème c'est plutôt que ça marche pas! Et que le support me demande de patienter depuis des mois pour qu'ils me fournissent un correctif.

Share this post


Link to post
Share on other sites

  • 10 months later...

Bonjour,

 

Même soucis tous les prestataire hrors banques semblent refuser même strip maintenant. En bref, on a un peu l'impression que l'étau se resserre et ils invoquent le fait que c'est un secteur dans lequel il y a trop de risques de fraudes ou d'impayés (là j'étais mort de rire pas un seul impayé ou fraude en 3 ans). Et étant donné que Oyst n'est maintenant plus dispo car leur module qui devait prendre la suite n'est pas encore finalisé. Bah ou se retrouve le couteau sous la gorge sans avoir de VAD.

Est-ce que vous avez trouvé d'autres solutions de votre côté ?

Share this post


Link to post
Share on other sites

  • 2 years later...

Bonjour,

 

Désolé de déterrer ce sujet, mais c'es le seul que j'ai trouvé sur le sujet spécifique des modes de paiements par carte bancaire concernant la cigarette electronique. 
Ce jour Paypal a décidé de restreindre définitivement notre compte professionnel sans donner aucun raison ni délai.....
On est en train de changer de banque sous 1 - 2 mois donc compliqué de passer par un prestataire avec VAD pour payer une 1ere fois et de débourser encore une somme conséquente pour un second VAD dans une autre banque. 

Est-ce que vous auriez des retours de moyens de paiement par carte Vape friendly ?

J'ai tenté un paquet de prestataire, dont Oyst .. qui a fermé. Dont Klick and Pay / Paymill qui a arnaqué tous ses utilisateurs et avec qui on est en procés d'ailleurs. Bref on cherche une solution de paiement sans VAD activement pour hier en résumé 🥶

Si jamais quelqu'un connaît une bonne solution de paiement, n'hésitez pas à nous la communiquer, on est vraiment preneur !  😉

Merci d'avance pour votre aide !

 

Edited by tribel (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

https://www.weldpay.it/

propose un service sécurisé des transactions bancaire et donc accepte des produits " dit" à risque dans le milieu bancaire.

J'ai développé le module de paiement pour cette solution qui accueille beaucoup de vendeurs de produits CBD par exemple.

https://www.prestatoolbox.fr/modules-de-paiement-prestashop/433-weldpay-vendre-en-toute-securite.html

Share this post


Link to post
Share on other sites

à priori le module Viva Wallet n'est pas installable en 1.5 - 1.6 mais uniquement 1.7. Le support Viva Wallet me dit de passer le site en 1.7, comme s'il suffisait de cliquer sur un bouton .... Bizarrement je leur suggère plutôt de revoir la prog de leur module car il a des erreurs de syntaxe ce qui rend totalement inaccessible la partie Module de prestashop après installation de leur zip pour la version 1.5 - 1.6. 

Le module est buggé donc on te dit de passer en 1.7 plutôt que de débugger le module. Allez chercher l'erreur.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More