Jump to content
Sign in to follow this  
Guest raydoherty

Attributes and prices not working 1.6.1

Recommended Posts

Guest raydoherty

I have a problem with the products attribute. It won't work with the default template. I have changed to 3 other templates and the attribute /prices work correctly. I change back to default template and it stops working? I uploaded 1.5 last night and the same attributes and prices work fine. There is a problem with this in 1.6.1?

 

I have tried several new installs of 1.6.1 but it won't work. (works with any other template excluding default 1.6.1)

 

Here is the url: https://www.elegantslumber.com/mountain-red-duvet-set.html#/25-duvet_sizes-single

 

I would be very grateful of any help on this matter.

 

Regards Ray

post-1244095-0-30905000-1507633320_thumb.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More