Jump to content
COLIBRI17

Mails automatiques de nos 2 boutiques sont systématiquement spammés !

Recommended Posts

Bonjour à tous,

Nous sommes utilisateurs de PS depuis 2009.

Nous travaillons actuellement sur une version 1.6.0.9 dont nous sommes très contents.

En février dernier, du jour au lendemain, tous les mails automatiques de la boutique étaient envoyés avec la mention [sPAM] devant le titre du message (confirmation de commande, message d'un client, mail d'anniversaire, confirmation de paiement, message webcall back, nouveau commentaire sur notre blog, ...).

 

Nous travaillons avec un hébergeur indépendant (avant nous étions chez ovh) qui héberge nos 2 sites internet depuis plus de 4 ans et dont nous sommes très contents. Nous l'avons contacté à ce sujet et il a essayé de comprendre d'où provenait ce problème de spam. D'autant plus que ce problème concernait les 2 sites en même temps !

Après +/- 10 jours, un matin à l'allumage du PC, nos mails étaient redevenus totalement normaux, pour les 2 sites !

Nous étions ravis car les opérateurs tels que laposte.net, free.fr et sfr.fr rejetaient automatiquement nos mails et nous devions les transférer aux clients manuellement via outlook.

MAIS fin juin dernier, le problème est revenu en une fois ... également pour les 2 sites.

Notre informaticien a tout essayé pour détecter et comprendre ce problème : test de nos mails de sortie (cotation de 9/10, essai de passer par un smtp externe payant, contact des différents opérateurs, ...). Rien n'y faisait !

Les semaines ont passé et 2 mois plus tard, nos mails sont toujours avec la mention SPAM !

Un nouveau client qui s'inscrit reçoit un mail spammé, une demande de nouveau mot de passe à envoyer chez free.fr est rejeté, nous avons plus de 40 mails qui nous reviennent en "undelivered mail" tous les jours que nous devons forwarder aux clients manuellement ... bref nous sommes excédés !

Notre agence web avance l'hypothèse que le contenu de nos mails automatiques (dont certains ont été personnalisés) seraient à l'origine de ce problème car un parasite s'y serait peut-être inséré ! Mais comment expliquer alors que nos 2 sites en sont victimes en même temps et que ce problème est venu en février, a disparu en mars et est revenu en juin alors que nous n'avons pas changé les messages sortants !?

 

Nous avons fait beaucoup de recherches sur le net, les forums (à part ce post qui ressemble à notre problème - solution testée par notre informaticien mais en vain) nous ne trouvons aucune piste !!

Sur les 400 projets gérés par notre agence et notre hébergeur, nous sommes les seuls à avoir ce problème !

 

Si quelqu'un a rencontré ce problème avec son site, ou bien si vous avez une piste que nous pourrions explorer, nous sommes vraiment preneurs !!

Merci d'avance de vos bonnes idées.

Cordialement,

Emmanuel

 

Share this post


Link to post
Share on other sites

Bonjour,

 

Avec la fonction d’envoi d’un mail de test de Prestashop disponible dans l’administration, envoyer un mail à l’adresse indiquée la : https://www.mail-tester.com

 

Indiquez nous votre score et les problèmes détectés.

 

Faites également une sauvegarde de vos templates d’email personnalisés puis remplacer les par ceux par défaut de Prestashop pour vous assurer que ce n’est pas un problème avec leur code qui est rejeté.

 

Votre version de Prestashop est ancienne, de nombreux bugs, principalement dans les modules ont pu être exploiter pour injecter des saloperies, assurez vous de l’intégrité de vos fichiers.

 

A+

Share this post


Link to post
Share on other sites

Bonjour Matt75,

Merci pour votre réponse.

Je viens de faire le test demandé et le score atteint est de 8,4 / 10.

En pièces jointes, voici le score et le problème détecté.

Notre autre site qui a le même problème (problème apparu au même moment sur les 2 sites, puis qui a disparu puis qui est revenu en même temps) est une version 1.5.5.0.

Comme les 2 sites sont indépendants l'un de l'autre (mais hébergé au même endroit), nous avions écarté l'hypothèse d'un problème dans les mails sortants.

Merci encore pour votre aide précieuse.

Emmanuel

 

 

post-673930-0-26379000-1506151402_thumb.jpg

post-673930-0-43342700-1506151413_thumb.jpg

Share this post


Link to post
Share on other sites

Le lien fonctionnel aiderai à t'aider.

Quel est le domaine d'émission, quel est l'email from ?

Lorsque trop de client utilisent le bouton "courrier indésirable" au lieu de supprimer, les règles automatiques marquent les mails en SPAM.

 

Entre autre, avec le lien mail-tester - donc le mail natif on peut peut-être en savoir plus

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More