Jump to content
radwanskistu

Error: "install" directory is missing na nazwa.pl BEZ INGERENCJI

Recommended Posts

Witam, czytam sobie forum i znalazłem masę tematów na podobny temat ale zawsze dotyczyły momentu aktualizacji lub świeżej instalacji. Otóż mój problem dotyczy znanego juz wielu osobom błędu Error: "install" directory is missing.

 

Jednakże w moim przypadku sklep działał normalnie, bez żadnych problemów, nie było żadnej aktualizacji ani instalacji i nagle taki błąd. Nikt nic nie grzebał kilka dni przed pojawieniem się. Serwer mam na chmurze na nazwa. 

 

Błędu nie było widać do póki nie włączyłem wyświetlania błędów przez FTP. Wcześniej był widoczny tylko ERROR 500. 

 

Dodatkowo gdy nie miałem włączonego wyświetlania błędów - działało zaplecze, a błąd ERROR 500 dotyczył tylko frontu. Na Panel Admina szło i idzie się zalogować przy wyłączeniu wyświetlania błędów - wygląda normalnie, ale nadal nie działa front.

 

config z tego co widzę, ma wpisane dane bazy danych itp. Miał ktoś taki problem ? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More