Jump to content

Recommended Posts

Bonjour à tous,

actuellement mon site internet m-micro.fr est en ligne mais sans le css,
je n'y comprends rien,tout est charger sauf le css,aller voir directement

le lien vers la BDD est bon,le login,le mot de passe...

je ne comprends pas,si quelqu'un à une solution ou si sa lui est déjà arriver...

merci d'avance pour vos réponses

cordialement

Share this post


Link to post
Share on other sites

Vérifie que le contenu de la variable PS_BASE_URI du fichier /config/settings.inc.php reflète bien l'arborescence de ta boutique :
/ si la boutique est à la racine.
/toto/ si elle est dans un sous-dossier "toto".

Pour info, actuellement le site est inaccessible : Erreur 500 Internal server error (pb de .htaccess ?).

Share this post


Link to post
Share on other sites

c'est bisard moi sur mon pc j'y ai accès mais pas de css afficher et pas d'erreur
enfaite chez OVH mon arborescence est celle ci :
sur le serveur il y a /
et un fichier www
sachant que j'ai tout mis dans le www,tous les fichiers sont dedans
donc mon setting.inc.php donne : define('__PS_BASE_URI__', '/www')

Share this post


Link to post
Share on other sites

c'est pour sa j'ai contacter OVH mais il veulent faire payer pour résoudre le problème
alors ils savent ou est ce que sa coince mais ne veulent pas le dire...

Share this post


Link to post
Share on other sites

c'est bon le problème était que j'utilise un thème version 1.1 alors que je suis en version 1.3

j'ai activé la compatibilité dans le back office et c'est bon!!

merci pour ta réponse

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More