Jump to content

Painel Resumo - Atualizações erradas 1.6.1.17


Recommended Posts

Bom dia pessoal,

 

Fiz a atualização para última versão da Prestashop 1.6.1.17 e o meu painel agora começou a dar informações erradas nos resumos, na página principal. (em anexo)

Aconteceu com vocês que atualizaram também?

 

vendas.jpg

 

Não sei o que ele contabiliza a mais ainda, tentei entender mas não imagino o que ele faz para chegar nesses valores.

 

 

Obrigado!

Edited by Marco Bello (see edit history)

Share this post


Link to post
Share on other sites

Pessoal,

 

Acabei de ver o que acontece, quando se marca como "Entregue" um pedido, ele soma como valor de venda.

Deve ser um bug dessa nova versão.

 

 

 

Bom dia pessoal,

 

Fiz a atualização para última versão da Prestashop 1.6.1.17 e o meu painel agora começou a dar informações erradas nos resumos, na página principal. (em anexo)

Aconteceu com vocês que atualizaram também?

 

vendas.jpg

 

Não sei o que ele contabiliza a mais ainda, tentei entender mas não imagino o que ele faz para chegar nesses valores.

 

 

Obrigado!

Share this post


Link to post
Share on other sites

Nao creio que seja bug. O Prestshop nunca funcionou de outra maneira. Somente quando o pedido foi entregue é que o processo está encerrado. Antes disto produtos ficam reservados, mesmo vc. tendo o dinheiro em maos o comprador ainda pode dar volta e nao querer o produto. Entregue é a etapa final que legalmente está vinculada à sua esfera de atividades e responsabilidades como vendedor.

Share this post


Link to post
Share on other sites

Olá,

 

Acho que não entendeu, aquele valor onde coloquei a seta, é alimentado a cada compra aprovada.

Se o cliente fez uma compra por cartão de crédito e foi aprovada, automaticamente computa ali o valor das vendas aprovadas diárias.

 

Nesse caso em que vi que está acontecendo nessa versão, onde nenhuma outra acontecia, é?
Por exemplo, o cliente comprou hoje e deu venda aprovada, o valor automaticamente vai aparecer ali, como sempre foi. Mas quando eu alterar o status para "Entregue", ele computa novamente. Isso ta errado e nunca funcionou assim.

 

Entendeu?

 

 

Nao creio que seja bug. O Prestshop nunca funcionou de outra maneira. Somente quando o pedido foi entregue é que o processo está encerrado. Antes disto produtos ficam reservados, mesmo vc. tendo o dinheiro em maos o comprador ainda pode dar volta e nao querer o produto. Entregue é a etapa final que legalmente está vinculada à sua esfera de atividades e responsabilidades como vendedor.

Share this post


Link to post
Share on other sites

Qual módulo de cartao vc. está usando ? O problem vem do módulo em uso. Eu testei uma compra com transferencia bancária. Nao estou conseguindo notar este problema com a transferencia bancária. Assim que vc. aceita o pagamento, ele computa o valor. Depois que vc. coloca o status "Entregue" o valor permanece igual.

 

Se vc. está tendo outra lógica, entao é porque foi mexido no "Status" ou entao o módulo em uso nao está computando corretamente.

 

Pedidos

post-741527-0-57553200-1505717654_thumb.png

Após pagamento:

post-741527-0-00810600-1505719060_thumb.png

 

Após status "entregue"

post-741527-0-97628000-1505719135_thumb.png

post-741527-0-96820600-1505719241_thumb.png

Share this post


Link to post
Share on other sites

Bom dia!

 

Isso mesmo, o meu estava assim até a última atualização, igual o seu.

Funcionava perfeito.

 

Eu uso o PagSeguro desde o início e nunca tive esse problema, apenas nessa última versão.

 

Bem estranho.

 

Qual módulo de cartao vc. está usando ? O problem vem do módulo em uso. Eu testei uma compra com transferencia bancária. Nao estou conseguindo notar este problema com a transferencia bancária. Assim que vc. aceita o pagamento, ele computa o valor. Depois que vc. coloca o status "Entregue" o valor permanece igual.

 

Se vc. está tendo outra lógica, entao é porque foi mexido no "Status" ou entao o módulo em uso nao está computando corretamente.

 

Pedidos

attachicon.gifpedidos.png

Após pagamento:

attachicon.gifpedido1.png

 

Após status "entregue"

attachicon.gifentregue.png

attachicon.gifentregue1.png

Share this post


Link to post
Share on other sites

Deve ser problema do módulo de pagamento. Eu atalizei a minha versao 1.6.1.16 assim que vc. colocou a sua dúvida. Fiz dois pedidos teste, e nada. O mesmo comportamento de sempre e nenhum erro. Mas eu nao uso o pagseguro e nenhum módulo extra. Na versao que testei é uma versao nativa, sem nenhum extra.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More