Jump to content

[Résolu]Problème d'installation de prestashop sur ONE.COM


Recommended Posts

Bonjour,

Lors de l'installation, à l'étape 3, je n'arrive pas à ce que

Serveur :
Nom de la base :
Identifiant :
Mot de passe :

soient correctement remplis.

Mon hébergement est effectué chez one.com
Avez-vous déjà rencontré ce problème avec cet hébergeur?
Si oui, pourriez vous m'indiquer quoi mettre dans ces différents champs.

Merci d'avance

Share this post


Link to post
Share on other sites

Voilà, je viens à l'instant de résoudre mon problème après de très très nombreuses tentatives.

Dans mon cas (à savoir que green-home.be est mon url, il va de soit qu'elle est propre à chacun donc on aura pas la même lorsque vous effectuerez la manipulation).

Serveur : green-home.be.mysql
Nom de la base : green_home_be (après avoir cliqué sur phpMyAdmin, dans le panel de contrôle, c'est le nom qui est à droite)
Identifiant : green_home_be (c'est le nom de la base de donnée)
Mot de passe : (celui fourni lors de l'inscription mail n°2) ou (celui que vous avez rentré dans les options avancées de votre panel de contrôle.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More