Jump to content
butterblume

Bilder weg, Blöcke falsch?!

Recommended Posts

Huhu ihr,

ich fange jetzt mal ein neues Thema an.

Als ich das eben schreiben wollte, sagte man mir das sie nur begrentze Beiträge eines Users veröffentlichen könnten? Oder ich habmich verlesen!

 

Wie dem auch sei, deshalb diese beiden Fragen in einem!

 

1. Wie kann es sein, dass in meinen Artikel die Bilder wieder weg sind? Ich kann jetzt jeden Artikel noch einmal durchgehen. Grrrrrr...

 

2. Wie kann es sein, dass meine eigenen css Blöcke auf der Startseite falsch rum sind? Also die Artikelbeschreibung wäre eigentlich rechts und nicht links? Und jetzt habe ich Spaßeshalber mal den (jetzt) rechten gelöscht und er wird dennoch angezeigt?!

 

Guckst ihr bitte hier: https://servietten-flohmarkt.de

 

Ich versuche das schon die ganze Zeit zu korrigieren, aber es geht net?!

 

Vielen Dank und schönen Abend!

Edited by butterblume (see edit history)

Share this post


Link to post
Share on other sites

Hallo sliderfläsch,

ich rede nicht von den blöcken in der artikelseite. Vorne auf der startseite die eigenen cms blöcke unterhalb der artikel und über dem footer!

 

Wenn du mal in rubrik herbst einen artikel anklickst, siehst du nur 1 bild. Es müssten nach meiner ersten eingabe aber 3 zu sehen sein. Wenn ich den artikel im dashbord öffne, sehe ich nur noch leere kästchen, ohne bild. Obwohl ich sie 100% ig eingegeben habe!

Share this post


Link to post
Share on other sites

Also sorry, diese Vermengung von Front- und BackOffice und zwei ganz verschiedenen Themen, da blickt niemand durch! Dazu kommen dann noch Sätze mit falscher Rechtschreibung / Grammatik (" Wie kann es sein, dass in meinen Artikel die Bilder wieder weg sind?" ("in meinem Artikel" hätte eine komplett andere Bedeutung als "bei meinen Artikeln", ersteres ist ein Text, letzteres sind Produkte). ...

 

Es könnte sein, daß es im Forum eine Anti-Spam-Funktion gibt, die das Posten von zu vielen Beiträgen in kurzer Zeit unterbindet, wenn man dann aber dreimal nachfragen muß, bis man deine Probleme nachvollziehen kann, werden es auch nicht weniger Beiträge ...

 

Wenn du etwas löschst und es wird noch angezeigt, ist es in der Regel noch im Cache (Prestashop oder Browser). Wenn du von Artikeln sprichst, mußt du schon genauer werden, welche Artikelbilder an welcher Stelle du nun meinst, eine Artikelbeschreibung, wie du sie in deinem Punkt 2 erwähnst, kann ich überhaupt nirgends finden.

 

Im BackOffice nicht angezeigte Bilder können mit einem zu lahmen Server oder einer schlechten Internetverbindung zu tun haben. Mache einen Rechtsklick auf das nicht angezeigte Bild und wähle "Bild in neuem Tab anzeigen" oder ähnlich, dann weißt du, ob das Bild existiert.

Edited by rictools (see edit history)

Share this post


Link to post
Share on other sites

Guten morgen,

 

Sorry wenn ich noch einmal gefragt habe. Kommt nicht wieder vor!

 

Und wenn ich vom tablet aus schreibe können sich die Rechtschreibfehler schon mal einschleichen!

 

Ich wünsche euch eine gute Zeit, und danke für eure Hilfe!

 

Ich bin raus!

Share this post


Link to post
Share on other sites

Ich dächte eigentlich, ich hätte dir in meinem Post einige hilfreiche Tipps gegeben, soweit das bei den unklaren Fragestellungen eben möglich war. Ich weiß wirklich nicht, was hier manche erwarten, wenn ihr einem Dienstleister 100 Euro in der Stunde bezahlt, dann könnt ihr von dem vielleicht Unterwürfigkeit verlangen (aber auch der kann nicht helfen, wenn die Probleme nicht nachvollziehbar geschildert werden).

 

Und Tablet oder Handy oder was sonst, bevor man einen Post absendet, liest man ihn sich noch einmal durch und korrigiert ggf. Fehler, das mache ich bei meinen Antworten auch!

Share this post


Link to post
Share on other sites

Ich brauch mir das nicht ansehen, wie ich sie eingeben muss weiß ich ja...

 

Aber sie sind aus welchem Grund auch immer nicht mehr drin...

 

http://www.karins-servietten.de/Bild1.jpg

 

wen du dir die Video Anleitung angeschaut hättest wüstest du was du falsch machst.

 

Du kannst aber auch in die Kurzbeschreibung, so wie du es meinst ,über Editor "Einfügen" Bild einfügen oder über URL Bild einfügen.

Share this post


Link to post
Share on other sites

Ich habe mich auch immer fein bedankt wenn ich was gefragt habe!

Aber mir ist schon oft aufgefallen, dass der Ton sich hier ab und an mal verschärft! :(

 

Und wenn man auch 3x nach fragen muss! Ich versuchs jetzt allein weiter, andererseits lese ich mir das Forum durch!

 

Alles gute für euch!

Share this post


Link to post
Share on other sites

Wir sind hier nicht im Kindergarten, sondern unter Geschäftsleuten (inklusive ein paar Hobbyisten, zugegeben), da sollte man schon Klartext schreiben können (natürlich sachlich ohne zu beleidigen). Es hilft dir überhaupt nichts, wenn du auf Fragen keine Antworten erhältst und nicht weißt warum.

Share this post


Link to post
Share on other sites

Wenn du mal in rubrik herbst einen artikel anklickst, siehst du nur 1 bild. Es müssten nach meiner ersten eingabe aber 3 zu sehen sein. Wenn ich den artikel im dashbord öffne, sehe ich nur noch leere kästchen, ohne bild. Obwohl ich sie 100% ig eingegeben habe!

 

Servus Butterblume,

 

versuche einmal die Grafiken unter Voreinstellungen -> Bilder -> ganz unten unter "Wiederherstellen der Vorschaubilder" wiederherzustellen.

Bei "Bild auswählen" nimmst du "Artikel" und "Vorherige Bilder löschen" auf JA stellen. Zuvor würde ich aus Sicherheitsgründen den Ordner "img/p/" per FTP sichern.

 

Eine andere Möglichkeit die Bilder wiederherzustellen wäre den Ordner "img/p/" aus einem Backup per FTP auf den Server zu laden.

 

<OT>Und wegen dem anderen ... nicht ärgern ... </OT>

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More