Jump to content

Recommended Posts

Bonjour,

J'ai un souci depuis la mise à jour en 1.3.1 !!
En effet, j'ai l'alerte : "token invalide" qui s'affiche sur la boutique.

Par exemple, je fais un panier, puis je supprime l'article (donc panier vide).
Je reviens sur la page d'accueil, et là : alerte 'token invalide' par la même occasion mon panier se remet à 1 article et montant 157€. Une fois que j'ai cliqué sur OK de l'alerte, mon panier passe à : 1 article et montant 0€
Lorsque je retourne sur le panier, il est bien vide.

Par la même occasion, le "Bienvenue Prénom NOM" devient "Bienvenue, Identifiez-vous" !!

Ce bug est très embêtant !!!
Avez-vous eu ce problème et comment le résoudre ?

Merci d'avance pour votre aide.

TitBen.

Share this post


Link to post
Share on other sites
  • 1 month later...

Mince j'ai ouvert le même topic, désolé :-(


Pour ce qui est de ce problème j'ai exactement le même mais que sur un seul produit de ma boutique.

J'ai désactivé "Améliore la sécurité du Front Office" et cela résout le problème mais je pense que c'est une solution uniquement provisoire puisque cela détériore la sécurité de la boutique. Ou alors on peut laisser cela comme ça??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More