Jump to content

Sélection attributs / délinaison impossible en front 1.7.1.1


Recommended Posts

Bonjour à tous,

 

J'ai un problème au niveau de certains fiches produits ou il m'est impossible de séléctionner un attribut dans le détail produit. Le produit en question est disponible ici : 

 

https://www.waapos.com/fr/223-1486-tpe-lecteur-carte-bancaire-ingenico-iwl-250-gprs-3g-0641243401744.html

 

A chaque foi que je sélectionne un attribut, la requête AJAX remet les champs à l'état initial. 

 

Cela marche en local, mais pas en ligne sur serveur performance 2014 OVH. 

Avez vous une idée de comment débuguer cela ? 

URL trop longue ? Trop d'attributs ? 

 

Version de Prestashop 1.7.1.1

J'ai testé sur les version PHP 5.6 et 7.1.

 

Merci d'avance

Très bonne journée ! 

Share this post


Link to post
Share on other sites
  • 3 weeks later...

Pour ma part, je n'ai pas de codes EAN inscrit et les problèmes d'attributs sont toujours pas résolus.
Dans le Back si je sélectionne tous les attributs d'un coup ça marche.
Si je sélectionne les attributs 2 part 2 par exemple, alors je n'ai que le premier attribut qui apparais sur la fiche produits.

Un vrais casse tête pour moi.

 

si qq à une idée, je suis preneur.

 Belle journée à tous

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More