Jump to content
Sign in to follow this  
lidalie

[Résolu] Impossible de se connecter à l’arrière boutique

Recommended Posts

Bonsoir,

J'ai réussi à installer prestashop mais en local avec wamp. Seulement, le problème est que je n'arrive pas à me connecter à l'arrière boutique même après avoir supprimé le dossier install et renommé admin. En entrant les identifiants que j'ai entré lors de l'installation, il y a un message qui dit : compte employé inexistant ou mauvais mot de passe. Je suis certaine d'avoir rentré les bons identifiants et ceux plusieurs fois mais toujours le même message. Quelqu'un pourrait-il me dire pourquoi s'il vous plait? Merci d'avance.

Share this post


Link to post
Share on other sites

Bonjour,

 

Et qu'est ce qui s'affiche dans la barre de navigation ? l'Url est-elle modifiée ?

Share this post


Link to post
Share on other sites

Je rejoins se topic et confirme se que dis Lidalie, bon je viens apeine de testé, et j'ai aussi essayé via Mov'AMP et il a aussi un probleme d'identification admin.

 

Pas évident de vouloir crée une boutique en local...  :(

 

Bon vais testé avec easyphp avant d'attaqué le contenu du code source PrestaShop.

Share this post


Link to post
Share on other sites

Bonjour à tous,

J'ai pu me connecter à l'interface ADMIN, J'ai tout éffacé et recommencé l'installation à zéro et ça a marché. J'ai aussi vidé mes cookies.Merci qu'en même pour vos réponses.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More