Jump to content
imservan

Weiße Seite bei Produkte im Back-End

Recommended Posts

Hallo, es ist mein erster Shop. Hatte 1.7.0.5 habe plötzlich bei all meinen Produkten eine weiße Seite angezeigt bekommen. Konnte mir nicht helfen, habe alles auf eine Karte gesetzt und 1.7.2 installiert in der Hoffnung der Fehler verschwindet. Leider nein. Der Shop war da, aber das Problem immer noch. Hat jemand das Problem schon mal gelöst. Danke für die Info.

Share this post


Link to post
Share on other sites

Die weiße Seite erscheint nur bei Produkten, also nicht bei Kategorien etc.? Dann könnte ein Fehler in der product.tpl oder einer verbundenen classes-Datei o. ä. vorliegen. Am besten aktivierst du mal Error Reporting (https://www.prestashop.com/forums/topic/235140-hilfe-wenn-ich-das-und-das-mache-ist-eine-leere-seite-zu-sehen/).

 

Edit: Nach dem Absenden meines Posts sehe ich daß du im Thread-Titel, jedoch nicht in deiner Frage, das Back-End erwähnst, also nicht die product.tpl. Wo erscheint die weiße Seite, schon bei der Produktübersicht oder erst in der Detailanzeige?

 

Ansonsten bleibt es bei meinem obigen Rat.

Edited by rictools (see edit history)

Share this post


Link to post
Share on other sites

Das Fehlerlogfile des Servers anschauen ist ansonsten auch sehr beliebt. Meist stehen dort interessante Dinge drin bei white pages.

Edited by Scully (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More