Jump to content

[RESOLVIDO] Atualização do PS 1.6.1.13 para 1.6.1.15


Recommended Posts

Amigos, estou enfrentando um problema em minha loja com atualizações, eu estava enfrentando os bugs com navegadores com a versão passada do 1.6.0.9, por causa do código chromium, então eu atualizei a loja para a versão 1.6.1.13.

Aproveitando a atualização eu migrei do php 5.4 para o 7.0 onde houve uma melhora de desempenho muito significativa.

Estou enfrentando agora um erro para atualizar os módulos do addons, quando clico em qualquer módulo pra atualizar no botão laranja ele sempre me retorna com 2 erros.
 

2 erros 

  1. Erro ao extrair o módulo (arquivo pode estar corrompido).
  2. O módulo All-In-One Auto-Post Products to Social Networks não pode ser atualizado. Ocorreu um erro ao extrair a última versão.

https://prntscr.com/g1xvds

 

Não somente este módulo da problema, mas todos os outros também que tento atualizar, já vi alguma soluções mas nenhuma deu certo, como allow_url_fopen habilitado no php.ini, permissões automáticas do servidor etc...

Então, pensei em atualizar a loja PS pelo modulo 1-click, segui todas as recomendações do módulo, fiz upload da versão do presta, segui inúmeras maneira de ir atualizando, mas toda são abortadas pelo próprio PS.

A atualização começa, extrai os arquivo e na hora de substituir para e pede pra eu fazer o rollback

https://prnt.sc/g1xx8y

 

Após clicar em Cancelar ou em OK, surge os erros.

https://prnt.sc/g1xxmy

Já desabilitei esse módulo, já desinstalei, até deletei e o erro persiste com outro módulo.

 

Alguém tem alguma ideia do que pode ser?

 

 

Share this post


Link to post
Share on other sites

  • 2 weeks later...
  • Luema Tecidos changed the title to [RESOLVIDO] Atualização do PS 1.6.1.13 para 1.6.1.15
On 29/07/2017 at 6:51 PM, Luema Tecidos said:

Amigos, estou enfrentando um problema em minha loja com atualizações, eu estava enfrentando os bugs com navegadores com a versão passada do 1.6.0.9, por causa do código chromium, então eu atualizei a loja para a versão 1.6.1.13.

Aproveitando a atualização eu migrei do php 5.4 para o 7.0 onde houve uma melhora de desempenho muito significativa.

Estou enfrentando agora um erro para atualizar os módulos do addons, quando clico em qualquer módulo pra atualizar no botão laranja ele sempre me retorna com 2 erros.
 

2 erros 

  1. Erro ao extrair o módulo (arquivo pode estar corrompido).
  2. O módulo All-In-One Auto-Post Products to Social Networks não pode ser atualizado. Ocorreu um erro ao extrair a última versão.

https://prntscr.com/g1xvds

 

Não somente este módulo da problema, mas todos os outros também que tento atualizar, já vi alguma soluções mas nenhuma deu certo, como allow_url_fopen habilitado no php.ini, permissões automáticas do servidor etc...

Então, pensei em atualizar a loja PS pelo modulo 1-click, segui todas as recomendações do módulo, fiz upload da versão do presta, segui inúmeras maneira de ir atualizando, mas toda são abortadas pelo próprio PS.

A atualização começa, extrai os arquivo e na hora de substituir para e pede pra eu fazer o rollback

https://prnt.sc/g1xx8y

 

Após clicar em Cancelar ou em OK, surge os erros.

https://prnt.sc/g1xxmy

Já desabilitei esse módulo, já desinstalei, até deletei e o erro persiste com outro módulo.

 

Alguém tem alguma ideia do que pode ser?

 

 

Tudo foi resolvido com a atualização da API do Prestashop e o lançamento de uma nova versão do módulo do PrestaShop.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More