Jump to content
renaud2263

Pagination produits sur la 1.7 en erreur 500

Recommended Posts

Bonjour à Tous,

 

Sur ma 1.7.1 la pagination des produits ne fonctionne pas.

Si j'utilise le tri par prix, la console me sort une erreur 500 sur la page http://www.domaine.com/2-accueil?order=product.price.asc&from-xhr

 

Si j'utilise la pagination pour passer à la suivante, j'ai l'erreur 500 sur http://www.domaine.com/2-accueil?page=2&from-xhr

Si vous avez une idée, je suis preneur parce que je sèche lamentablement.

Merci !

 

PS: j'ai désactivé la navigation à facettes, ça ne change rien.

Edited by renaud2263 (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

Tu as trouvé une solution à ton problème ?
Merci !

Manue

Share this post


Link to post
Share on other sites

Au cas où, j'ai eu le même problème, mais ça venait du lien vers le supplier et vers la catégorie que j'affichais dans les pages catégorie. Il était écrit en presta 1.6 alors qu'il devait l'être avec {url}, en presta 1.7. Plus d'infos ici.

Un jour on aura toutes les réponses...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More