Jump to content
mademoiselleorigami

Problème installation : compatibilité système, erreurs

Recommended Posts

Bonjour ,

J'ai 2 erreurs qui apparaissent lorsque j'installe Prestashop, dans la section Compatibilité Système.

Il y a tout d'abord écrit en vert que la comptabilité système est vérifiée, mais en dessous 2 erreurs s'affiche, et je ne peux pas passer à l'étape suivante. Je cite :  

 

* Install and/or enable a PHP accelerator (hightly recommanded)

 

* Seatting "realpath_cache_size" to e.g."5242880" or "5M" in php.ini* may improve performance on Windows significantly in some cases.

 

Voici ce que je peux vous dire sur ce que j'ai fais avant tout ça ( je ne sais pas si il y a unrapport !!)

 

- tout d'abord je suis ultra novice dans le domaine, je découvre vraiment en fur à mesure et c'est pas évident !

- mon PC est à Windows 10 en 64 bits

- j'ai un nom de domaine 1&1

- J'ai installé Wampserver64 , j'ai bien un logo vert dans la barre des tâches, la page localhost s'affiche, j'ai vérifié les VC 9,10,11,12,13,14, avant de l'installer, et également la disponibilité des ports , et décoché des trucs qu'il fallait décocher selon Wampserver ! Bon il y avait d'autres recommandations mais juste pas à ma portée....

- Concernant le FTP (FileZilla Client) qu'il m'a été suggéré de télécharger, j'avoue être un peu larguée pour transférer les dossiers au bon endroit (site distant), et comprendre surtout à quoi ça sert de transférer Prestashop à quel endroit..

Je ne comprenais pas grand chose au guide d'installation sur cette partie FTP (hormis la connexion au gestionnaire de site, ça OK) , et j'ai découvert par une vidéo qu'en fait il fallait déplacer le dossier Prestashop dans le dossier C:/Wampserver64/www  , et là j'ai ENFIN réussi à accéder à l'installation via http://localhost/prestashop , mais ça ne marche pas !!!

- Autrement, j'ai aussi bien crée la base de donnée Prestashop sur PhpMyAdmin.

 

Du coup ces 2 erreurs là, ça vient d'où ??? et ça veut dire quoi ?

 

Merci milles fois d'avance ! ! !

Share this post


Link to post
Share on other sites

Bonjour,

 

Tout d'abord tu évoques beaucoup Wamp64 et les manips que tu as effectuées dessus. Ce qui laisse supposer que tu as eu des problèmes de démarrage de Wamp (icône orange). Est ce que ce souci est réglé ?

 

Ensuite je devine que tu essayes d'installer Prestashop 1.7.

Si tu parcoures un peu le forum tu verras que cette version est encore incomplète et assez instable.

Tu peux choisir de continuer avec cette version mais je te recommande plutôt de t'orienter vers la version 1.6. Elle est beaucoup plus "sûre" et possède un écosystème beaucoup plus large (modules et thèmes compatibles).

 

Et sinon pour en revenir au problème je pense que les 2 avertissements que tu as lors de l'install ne sont pas bloquants, tu devrais pouvoir aller au bout du processus normalement

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More