Jump to content
sginares

Error al instalar prestashop 7.1 - HTTP 200 - parsererror -

Recommended Posts

Hola a todos, estoy intentando instalar Prestashop 7.1 pero cuando llego al paso en que se comienza a instalar, enseguida me da un error de HTTP 200 - parsererror - y me muestra una imagen de la página donde tengo que poner los datos de la tienda y me dice que tengo que volver a ejecutar la instalación.

Tengo php 7.0 en un servidor Linux de hostgator.

No sé ya qué hacer para solucionar el problema.

¿Alguien me puede ayudar?

Adjunto la imagen del error que me aparece.

Desde ya muchas gracias por vuestra ayuda.post-279057-0-31605600-1499301472_thumb.jpg

 

Share this post


Link to post
Share on other sites

Por favor, alguien que me pueda ayudar con ese error. He buscado en Google y en el Foro de Prestashop y las soluciones que dan, no me funcionan. Necesito instalar urgentemente la tienda de Prestashop y no consigo dar con la solución al problema, no logro instalarla. 

Share this post


Link to post
Share on other sites

Como indica otro compañero, yo lo resolví:

 

La solución es la siguiente:

Ir en los archivos de prestashop y localizar el siguiente archivo y editarlo:

" /vendor/icanboogie/cldr/lib/WebProvider.php "

y lo siguiente es en la linea 76 muestra este código:

        if ($http_code != 200)
        {
            throw new ResourceNotFound($path);
        }

este código hay que editarlo y comentarlo de esta manera:

         /*if ($http_code != 200)
        {
            throw new ResourceNotFound($path);
        }*/

Guardas los cambios e intentas de nuevo la instalación y ya podrá instalarse.

Share this post


Link to post
Share on other sites

considero que ingresar a editar el codigo no es bueno, por que podemos cometer un error, estuve leyendo y encontre que si esta usando chrome para realizar la instalación es posible que una extensión bloquee el proceso, por lo cual, luego de encontrarme con el mismo problema, mi solución fue usar otro explorador para finalizar el proceso

  • Thanks 1

Share this post


Link to post
Share on other sites
On 3/14/2019 at 6:12 PM, isideas said:

considero que ingresar a editar el codigo no es bueno, por que podemos cometer un error, estuve leyendo y encontre que si esta usando chrome para realizar la instalación es posible que una extensión bloquee el proceso, por lo cual, luego de encontrarme con el mismo problema, mi solución fue usar otro explorador para finalizar el proceso

No te agradecieron en su momento, pero muchas gracias tu solución es la adecuada.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More