Jump to content
Jignesh.aakoliya

category block on homepage presta 1.6.1.7

Recommended Posts

Hi,

I didnt get category block module on my homepage. following are my settings for categoryblock

1. Appearance of columns     

2. leftcolumn position

3. display exception

4. category block configuration

 

fc8x88.png

 

6e23p5.png

 

hx3sqe.png

 

 

spx893.png

 

 

 

Share this post


Link to post
Share on other sites

That's strange indeed.
Are you using multistore?
Try clearing cache as well from advanced parameters, performance. Or see if you have any caching module installed ;)

Share this post


Link to post
Share on other sites

no i am not using multistore.
no caching module installed. and i didnt get any data in displaycategory hook. it is working on every page except homepage.

Share this post


Link to post
Share on other sites

Are you sure your theme supports a left column in the homepage?

Share this post


Link to post
Share on other sites

At this point I would try some debugging. Open up blockcategories.php, locate hookDisplayLeftColumn and try adding d('test'); at the beginning. See if it dies.

If not, the module is not running for that hook for some reason

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More