Jump to content
norbitaly

Problem z zainstalowaniem Starter Theme

Recommended Posts

Witam, mam problem z zainstalowaniem Starter Theme. Niby robię tak jak w dokumentacji dla deweloperów jest napisane i nawet presta widzi mój theme po edycji nazwy pliku config/theme.dist.yml na config/theme.yml, ale gdy w backoffice próbuję ustawić ten wygląd to wyskakuje mi taka plansza jak na załączonym obrazku. Wie ktoś coś o co chodzi?

post-1410820-0-89751300-1497628396_thumb.png

Share this post


Link to post
Share on other sites

Sprawdź czy na pewno plik znajduje się pod tą ścieżką:

D:\WebDesign\Serwer\htdocs\prestashop\themes\StarterTheme\config\theme.yml

 

Jeśli plik się tam znajduje to problemem mogą być separatory w ścieżce w windows.

W windows używany jest backslash \ a w unix forwardslash /.

W komunikacie błędu są użyte oba separatory.

 

Ale pierw przede wszystkim upewnij się, że plik istnieje.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More