Jump to content
Alenne

Éditeur Résumé et Description disparu du back office

Recommended Posts

Bonjour,

 

Ce problème a déjà été posté plusieurs fois mais je n'ai toujours pas réussi à le résoudre avec les réponses.

 

J'utilise une version en ligne de prestashop 1.6

Je travaille pour une société d'e-commerce à distance et dois rentrer / modifier des produits du site. J'ai le profile superadmin et donc techniquement accès à tout.

 

Lorsque je rentre ou modifie un produit, je ne peux rien écrire dans le champs Résumé ni Description. Des personnes ayant rentré les produits avant moi y avait accès, et ces descriptions sont visibles en front office mais pas BO.

 

Je ne suis pas très à l'aise avec le codage informatique, mais visiblement le résumé est visible en html avec

style="visibility: hidden;" devant, idem pour la description. Et lorsque j'arrive à la modifier elle ne s'enregistre pas. Apparemment ce serai un pb en lien avec TinyMCE, mais je n'arrive pas / ne comprends pas bien comment installer ...  

 

J'ai essayé sous Chrome, Firefox et IE.
 

Comme vous pouvez le lire je suis désespérée, si vous pouvez m'aider, merci de décrire pas par pas ce que je dois faire, encore une fois je n'y connais rien en codage informatique !



Je ne sais pas si c'est en lien, mais dans la page de navigation F12 s'affiche "Failed to load resource: plugin.min.is the server responded with a status of 404 (Not Found)

 

 

Share this post


Link to post
Share on other sites

Bonjour,

 

Selon moi difficile de vous aider sans accès au back-office et ftp

Peut-être un nouveau module installé qui cause une erreur, il faudrait éventuellement en essayant de désactiver modules et surcharges afin de voir si cela résout le problème, si c'est le cas il faut ensuite isoler le module qui pose en problème. A voir.

 

Bonne fin de journée

Thomas

Share this post


Link to post
Share on other sites

Bonjour,

même problème sur Mozilla firefox 62.0.3  prestashop  1.6.1.20  mode debug pareil.

Résumé et descriptif disparu et s'affiche en HTML   (voir photo)

Avez vous une solution !  Merci 

Dominique.

problème affichage.JPG

Share this post


Link to post
Share on other sites

Bonjour

avez trouvé une solution ?

je rencontre le meme problème par ailleurs je ne peux plus rien enregistrer sur mes pages produits

les boutons "enregistrer" sont en grisés et ne sont plus cliquables 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More