Jump to content
Sign in to follow this  
tomtomg

DisplayNav Location moved

Recommended Posts

After adding a block to see what it looked like and then removing it, the "sign in", "search" and "contact" have moved to the middle of the screen. Before I fiddled about the sign in and search were on the right hand side of the screen, and now I cant get them back  :)

 

See attached image.

 

Any suggestions?

post-338112-0-98086700-1497345003_thumb.jpg

Share this post


Link to post
Share on other sites

Just had the same issue, when you created the block to see what it looked like even though you deleted it from the link widget area. Presta created it and it is still in the designs> positions  you will see the block listed in the Nav2 it should be by itself. you have to hit edit and unhook.

Share this post


Link to post
Share on other sites

Hello!

I'm using Prestashop 1.7.3.2 and have the same situation (see attached image).

I have unhooked and hooked all involved modules from displayNav1 and displayNav2, cleaned cache, and the problem persists.

Any ideas?

Thanks!

Header.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More