Jump to content

Recommended Posts

Bonjour

 

J'ai une erreur page blanche qui apparait lorsque je cherche à mettre en place le logo du site (je suis sur 1.6.1.3)

J'ai mis le fichier defines.inc.php en true et voila ce qui ressort :

 

Fatal error: Uncaught Error: Access to undeclared static property: Validate::$values in /home/dealethnaw/www/classes/controller/AdminController.php:1389 Stack trace: #0 /home/dealethnaw/www/controllers/admin/AdminThemesController.php(649): AdminControllerCore->processUpdateOptions() #1 /home/dealethnaw/www/classes/controller/AdminController.php(903): AdminThemesControllerCore->processUpdateOptions() #2 /home/dealethnaw/www/controllers/admin/AdminThemesController.php(2596): AdminControllerCore->postProcess() #3 /home/dealethnaw/www/classes/controller/Controller.php(178): AdminThemesControllerCore->postProcess() #4 /home/dealethnaw/www/classes/Dispatcher.php(367): ControllerCore->run() #5 /home/dealethnaw/www/admin966huticd/index.php(58): DispatcherCore->dispatch() #6 {main} thrown in /home/dealethnaw/www/classes/controller/AdminController.php on line 1389

 

Une idée ?

merci

Edited by jerome69 (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More