Jump to content
URU

Erreur a 78% avec modules Addons

Recommended Posts

Bonjour,

Je tente d'installer PS toute dernière version et tout semble OK , bien vérifié et validé puis a 78% j'ai un message d'erreur comme indiqué sur l'image ci dessous : Des idées ?

Merci beaucoup.

 

WATpkO4.jpg

Share this post


Link to post
Share on other sites

Bonjour,

 

Ca ne répond pas vraiment à la question mais si c'est pour créer une boutique "réelle" (pas pour un test donc), vous devriez plutôt installer une 1.6.

 

La 1.7 a de nombreux désavantages :

- pas encore vraiment stable et fonctionnelle (y a encre pas mal de bugs)

- des fonctionnalités en moins par rapport à la 1.6

- un éco-système (modules et thèmes) beaucoup moins riche que la 1.6

  • Like 1

Share this post


Link to post
Share on other sites

Merci même si cela ne répond pas a la question :D

En fait effectivement j'utilise surtout la version 1.6*** pour mes sites principaux mais je voulais tester la 1.7 car depuis qu'elle est sortie je la teste quand une nouvelle version sort et a ce jour jamais je n'ai pu la tester car il y a toujours des erreurs et a chaque fois différentes.

Je pense donc que je vais devoir attendre tous les progrès :rolleyes:

Belle journée. :)

Share this post


Link to post
Share on other sites

Et encore une personne conquise par la 1.7  ^_^

 

As tu vérifié si tous les problèmes ne venaient pas de la version de PHP que tu utilises ?

Plusieurs personnes ont déjà constaté que l'install plantait avec PHP 7. Idéalement il vaut mieux être en 5.6

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More