Jump to content
Sign in to follow this  
sebkiller

PB pour filtrer les messages clients

Recommended Posts

Bonjour à tous, j'ai un souci pour trier les messages clients dans le BO. Lorsque j'appuie sur filtrer, aucun résultat ne s'affiche quelque soit le champ complété.(n° commande, dernier message...)
Comment faire ?
Merci

Share this post


Link to post
Share on other sites

Salut,

je confirme que je rencontre le même problème sur la version 1.3.1.

Je crois qu'il va falloir faire une annonce de bugtracker si ce n'est déjà fait.

Share this post


Link to post
Share on other sites

Bonjour,

Je rencontre également un problème sur l'ensemble des barres fonctionnelles <<"réinitialiser / filtrer"., pages suivantes/précédentes, afficher xx résultats>> (voir PJ pb-prestashop.jpg)
Je ne sais pas s'il y a un rapport. Dans le doute, voici le soucis :

- Je suis actuellement en version 1.2.5.0 (www.unbeaucadeau.fr) hébergé chez Centrale Referencement (Apache 2.2 - PHP 5.2 - Mysql 5.0) mais je rencontre le même problème avec la démo 1.3.1.1 sur le site Prestashop : http://www.prestashop.com/fr/showcase_demo/

- J'ai testé différents navigateurs pour savoir si le problème ne venait pas de là : IE8, Chrome, Firefox, Opéra mais je rencontre le soucis dans tous les cas même si, de manière inexplicable et exceptionnelle, le filtre se met parfois à fonctionner le temps d'un seul clic. J'ai nettoyé sans plus de succès tous les cookies sur tous les navigateurs que j'ai testés.

BON, voilà le problème :

A chaque fois que je clique sur "réinitialiser" ou "filtrer", j'obtiens un message d'erreur (voir J pb-prestashop1.jpg). Dans 99% des cas j'obtiens le même message quand je clique sur "Page suivante" ou quand je modifie le nombre d'item à afficher dans la page.
Voici les adresses affichées en même temps que le message d'erreur :

SUR le navigateur OPERA :

- changement du nombre d'item affichés dans la page ; Je clique, l'erreur apparaît et
Sur OPERA l'adresse qui s'affiche dans le navigateur est : http://www.prestashop.com/demo/demo/index.php?tab=AdminCarts&cartOrderby=date_add&cartOrderway=asc#cart

- clic sur "réinitialiser", l'adresse renvoyée sur la page d'erreur est la même que précédemment sur OPERA : http://www.prestashop.com/demo/demo/index.php?tab=AdminCarts&cartOrderby=date_add&cartOrderway=asc#cart
Sur IE8, l'adresse qui s'affiche dans le navigateur est http://www.prestashop.com/demo/demo/index.php?tab=AdminCarts#cart
Sur CHROME, l'erreur est légèrement plus explicite : Erreur 324 (net::ERR_EMPTY_RESPONSE) : Erreur inconnue
l'adresse renvoyée est la même que sous IE8


- Clic sur "filtrer" renvoie la même chose que précédemment et même adresse renvoyée

Une fois sur la page d'erreur, si j'actualise la page (F5), je retrouve l'interface BO Prestashop avec cette fois, et dans tous les cas précédents, le message d'erreur suivant : Invalid security token ou b]Clé de sécurité incorrecte[/b] suivant la langue choisie

Ces erreurs apparaissent dans tous les menus qui font appel au "filtre", aux "réinitialisation", aux "pages suivantes/pages précédentes" et au choix du nombre d'item à "Afficher" par page.

Je ne sais pas si cela mérite d'ouvrir un "bug" ou si c'est moi qui fait mal quelque chose. Si quelqu'un a le temps de se pencher sur la question, ce serait génial.

En tous cas, ça reste mineur comparativement à la qualité générale du produit. Donc bravo à l'équipe Presta.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More