Jump to content

Recommended Posts

Bonjour.

Suite à la mise à jour de 1.2.5 a 1.3.1 le Front Office est indisponible.

Sur mon ftp il y'a plusieurs versions ( au cas ou l'installe ne se déroule pas comme prévu )
il y'a Prestashop ( en 1.2.5 ) situé en www/ ( celui qui fonctionne actuellement )
il y'a Prestashop ( en 1.2.5 ) situé en old_prestashop ( sauvegarde )
il y'a Prestashop ( en 1.3.1 ) situé en Nouveaudossier ( version mise à jour qui remplacera la principale une fois qu'elle fonctionnera. )

- J ai suivis à la lettre ceci :

http://www.prestashop.com/wiki/Guide_de_démarrage/#Mettre_.C3_jour_PrestaShop

Sauf pour le .htacess que je n'ai pas trouvé.

- L'installation c'est bien passé et le rapport affiche ceci : [ Fichier attaché ]

- Je constate par la suite une page blanche.
- Je fait une recherche sur le forum, et je vois vaguement parlé de .htacess.
Suivis le moment ou je lis qu'il faut allé dans " Back office > préférence > répertoire PS > Modifier L'url"
Donc j'écris comme demander /www/ et j'ajoute mon " Nouveaudossier/" à la suite.
Se qui nous donne "/www/Nouveaudossier/"

- La page est toujours blanche, et cette fois si impossible de re-modifier cette url.
( se qui est logique, car il va chercher un autre lien de validation avec l'adresse précédemment entré )

- J'ai également fait affiché les erreurs sur l index se qui donne ceci :

Warning: include(/home/pleingaz/public_html/Nouveaudossier/config/smarty.config.inc.php) [function.include]: failed to open stream: No such file or directory in /home/pleingaz/public_html/Nouveaudossier/config/config.inc.php on line 84

Warning: include() [function.include]: Failed opening '/home/pleingaz/public_html/Nouveaudossier/config/smarty.config.inc.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/pleingaz/public_html/Nouveaudossier/config/config.inc.php on line 84

Warning: Cannot modify header information - headers already sent by (output started at /home/pleingaz/public_html/Nouveaudossier/config/config.inc.php:84) in /home/pleingaz/public_html/Nouveaudossier/header.php on line 4



A Partir de quel fichier je pourrai édité ce champ d'url de répertoire PS ? j'ai trouvé pour cette question mais le problème persiste.
Quel serrai l'opération à faire pour avoir une page normal ? Ok j'ai compris le souci il manquai un fichier.
La page s'affiche mais sans les images la modification de l url dans les préférence a du cassé le lien des img.
Quel url par défaut faudrait t il mettre ? J ai re-upper le fichier setting.inc.php de ma sauvegarde en modifiant juste l url de base et la version tous a l air ok!

Je laisse le topic au cas ou il servirai pour quelqu'un un jour :)

Cordialement.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More