Jump to content
Loe-

incl. / excl. btw weergave gebruik Advanced EU module

Recommended Posts

Hoi allemaal!

 

Gisteren een nieuwe installatie op een nieuw subdomein gedaan (versie 1.6.1.13).

Aangezien ik zowel particuliere als zakelijke klanten heb, is de btw weergave een dingetje.

 

Ik heb gedaan :

 

- thema installeren

- nederlands als standaard taal instellen

- landcodes ed aangepast naar nl

- standaard instellingen voor belasting, landen, zones enz. ( btw op aan enz )

- taal pakket geimporteerd ( van PS )

- taal bijgewerkt van standaard naar mijn nieuwe thema

 

- advanced eu module geinstalleerd ( btw label weergeven enz)

- product acces for groups ingesteld.

 

- Nieuwe klantgroep "zakelijk" aangemaakt, prijzen worden weer geven als excl. btw.

 

Tot zover.

 

Echter, als ik nu inlog ( om het even hoe ) worden er geen btw labels weer geven naast de prijzen. Soms opeens weer wel, of soms weer opeens dubbel ( afhankelijk van hoe vaak je refresht).

Bij de producten zelf word het wel weer geven.

 

Ook als ik in log als zakelijke klant, blijft hij op de laatste lijn in het winkelwagen overzicht echt " totaal excl. btw" weergeven, terwijl hij natuurlijk incl btw moet zijn ( immers is het er al bij opgeteld) .

 

Ik krijg het niet veranderd.

De vertalingen staan prima, niks mis mee en ook nog weinig aan gedaan behalve het taal pakket importeren.

Opzich is het logisch dat hij hem ex.btw blijft weer geven, aangezien ik natuurlijk heb gezegd "ex btw".

Ergens zou ik dus gewoon "ex btw" in deze regel ( dus niet in andere regels ) willen veranderen in "incl. btw", of als het niet anders kan, gewoon helemaal er uit, zodat er alleen een "subtotaal"komt te staan.

 

De module staat bekend om zijn fouten, maar verder contact of melden op forge heeft nog niet geholpen.

 

 

Wie heeft de oplossing?

 

alvast bedankt! 

Edited by loetje88 (see edit history)

Share this post


Link to post
Share on other sites

Beste loetje,

 

Heb je ook alle cache geleegd.

Ook de browser geschiedenis even legen hier wil het ook wel is blijven hangen.

 

Groeten,

 

Wouter

 

Wouter,

yes allemaal gedaan, ook de cache op de FTP geleegd.

Force compilatie even een paar keer uit en aan, cache paar keer uit en aan, en cache geleegd in presta.

Edited by loetje88 (see edit history)

Share this post


Link to post
Share on other sites

Hallo Loetje

 

de advanced eu module niet gebruiken.

Je shop moet gewoon alles met BTW geven als je deze insteld bij instellingen 

 

Groetjes Devi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More