Jump to content
LaetitiaVP

Redirection 301 : le produit apparaît en recherche produit

Recommended Posts

Bonjour,

 

Pour ne pas plomber le référencement et optimiser l'expérience client, j'ai appliqué une redirection 301 pour les produits non réapprovisionnés. Depuis Prestashop 1.6.1.5, c'est plutôt simple : je désactive mon produit et au lieu de l'erreur 404, je sélectionne la 301 puis le produit vers lequel je souhaite établir le redirection. Cette fonction marche sans problème.

 

Cependant, le produit apparaît toujours dans les recherches produits. Là, niveau expérience client : 0.

 

Avez-vous une idée du problème ? Pourquoi des produits désactivés sont encore visibles sur le site ?

 

Merci à vous.

Edited by LaetitiaVP (see edit history)

Share this post


Link to post
Share on other sites

Regénérer l'index des produits !

Share this post


Link to post
Share on other sites

Par "régénérer l'index des produits", tu entends aller dans :

 

"Préférences > Rechercher > Reconstruire l'index" ?

 

Malheureusement, mes produits désactivés sont toujours visibles dans la recherche.

Share this post


Link to post
Share on other sites

si tu regénères intégralement l'index, les désactivé vont normalement disparaître des résultats de recherche

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More