Jump to content

Recommended Posts

Bonjour,

Je tente désespérément depuis 3h de mettre à jour prestashop version 1240 en 1311.
Pour ce qui est de la recopie des fichiers, aucun soucis, tout c'est bien passé.

Arrivé à l'étape 12 (suivant votre wiki), le lance donc le script.
Il me demande d'autoriser l'écriture dans des répertoires et fichiers, donc obligation de passer les chmods en 777 (niveau sécurité, ça laisse un peu à désirer cette manip, mais bon soit ....)
Tous les icones passent au verts, mais ce é*$$&&&*ùù% de script me dit ceci:

Votre configuration n'est pas valide,
merci de corriger ces problèmes :


Alors bon il est bien gentil, mais avec un poil plus de détails, ça serait pas mal, car là, "a comprends plus rien" !!!

Bref, comme je ne sais pas ce qu'il veut (et c'est pas faute de chercher, mais il veut rien dire il est muet comme une carpe), je clique sur "suivant" et là, c'est le drame .....

Ca fait une heure que ce truc tourne en rond avec pour seule preuve de vie "joe la barre animé" qui tourne en rond tel Nemo dans un bocal, et .... RIEN !!!!

Y aurait il quelque part des infos, ou bien une gentille personne qui voudrait bien m'aider à faire sortir Némo de son bocal ????

Cordialement,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More