Jump to content

erreur dans commande produit suite à passage 1.3


Recommended Posts

Bonjour,
je viens de passer à la version 1.3.1, et j'ai un "petit" soucis :
je choisis de commander une paire de chaussettes à 18,00€.
Le processus de commande se passe bien mais tout se complique après
j'arrive au choix du moyen de payement :
- si je prends par chèque tout est ok sauf le mail de confirmation pour l'administrateur dans le nombre de produits, c'est mon stock qui est donné au lieu de la quantité commandée mais la prix final est bon. Je reçoit donc un avis de rupture de produits. mais le client reçoit un mail correct avec les bonnes quantités commandées et le bon total à payer. le soucis est juste pour moi, il faut que je fasse attention aux stocks à chaque commande.
- Si je choisis de payer par paypal là c'est un gros bug car le client se voit présenter une note de la valeur de mon stock, donc si j'ai 8 chaussettes en stock, et bien il en est facturé 8 sur la note paypal !!!
j'ai farfouillé sur le forum, j'ai testé plusieurs choses et rien je n'arrive pas à régler le problème. Je dois remettre en ligna ma boutique pour le 1er septembre, donc si quelqu'un pouvais m'aider.

Ma config : prestashop 1.3.1, thème prestashop d'origine j'ai juste modifier les couleurs du thème.

Merci d'avance pour votre aide
Christophe

Share this post


Link to post
Share on other sites

Bonjour,

le Thème prestashop est pas d'origine si tu as changé les couleurs.

Par contre tu as changer les couleurs sur le thème prestashop 1.3 ou l'ancien que tu as remis sur ta nouvelle mouture ?

Share this post


Link to post
Share on other sites

ARgh c'est surement ça
c'est l'ancien que j'ai remis bon j'ai compris je dois rechanger mes couleurs ...
merci de ton aide je teste ça en espérant.

Share this post


Link to post
Share on other sites

bonsoir,
perso j'ai eu les mêmes problèmes et pourtant je n'ai pas touché aux thèmes: j'ai utilisé celui fourni dans le pack prestashop 1.3...
du coup je suis repassée à la version 1.2.5 mais du coup ce sont mes frais de ports qui changent d'une page à l'autre!!! du grand n'importe quoi! je ne sais plus quoi faire!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More