Jump to content
  • 0
adis92

Brak filtrów nawigacja fasetowa prestashop 1.7

Question

Witam,

testuję nowe oprogramowanie prestashop 1.7. niestety natchnąłem się na problem z modułem nawigacja fasetowa. Po dodaniu nowego szablonu i przypisaniu go do kategorii nie jest on wyświetlany na wybranej stronie kategorii.  Widnieje tylko napis "Filtruj według" oraz przycisk "wyczyść wszystko". Tak jakby nie były zadeklarowane żadne filtry. Produkty znajdujące się w tych kategoriach posiadają atrybuty oraz cechy użyte w filtrach. Dodatkowo w szablonie jest zaznaczone filtrowanie po cenie.  W przypadku szablonu zainstalowanego od razu po instalacji modułu filtry wyświetlają się prawidłowo. Odbudowałem wszystkie indeksy, wyczyściłem cache ale niestety nic to nie dało. 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Jeżeli w podstawowym szablonie się filtry wyświetlają to pewnie jest problem z nowym szablonem. Sprawdź czy w danym atrybucie, cecha są do nich przypisane przynajmniej 2 produkty lub więcej. 

Share this post


Link to post
Share on other sites
  • 0
On 6/4/2017 at 12:01 AM, bialydam said:

Jeżeli w podstawowym szablonie się filtry wyświetlają to pewnie jest problem z nowym szablonem. Sprawdź czy w danym atrybucie, cecha są do nich przypisane przynajmniej 2 produkty lub więcej. 

Podpinam się w standardowym szablonie również się nie wyświetla

Edited by Szymon_201

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More