Jump to content

moneybookers problem [ * Impossible to contact activation server, please try later]


Recommended Posts

Hi there,

i cant activate my moneybookers on the prestashop ( i am a merchant member of moneybookers and i could use moneybookers with presta 1.1)

I just upgraded to 1.31 version .

When i try to activate, there is this error :

* Impossible to contact activation server, please try later

The errors :


Warning: fopen() [function.fopen]: URL file-access is disabled in the server configuration in /home/xxxx/public_html/modules/moneybookers/moneybookers.php on line 72

Warning: fopen(http://...@xxxxxxx.net&url=http://www.xxxxxx.net/) [function.fopen]: failed to open stream: no suitable wrapper could be found in /home/xxxxxx/public_html/modules/moneybookers/moneybookers.php on line 72

Share this post


Link to post
Share on other sites

It looks like a server configuration issue. Send the error message to your host and ask them to enable URL file-access.

Share this post


Link to post
Share on other sites
  • 4 months later...

I am getting the same problem but without the fopen error description.

I only get "Impossible to contact activation server, please try later" error. Is it still the same thing because I think the url-file access is enabled as there was a check for it during installation the status of which was ok.

I am using 1.3.2.3 and installed it fresh.

Share this post


Link to post
Share on other sites
  • 3 weeks later...

I am getting the same problem too without the fopen error.

The Validate button's url is:

http://moneybookers.prestashop.com/email_check.php?email=

If I paste it into a browser I get a page with OK on it so know my moneybookers address would pass the validation if the module would check it!

I've mailed the details to my web hoster to see if they have any ideas but have had no reply yet.

I'm using PrestaShop Version 1.3.2.3 and MoneyBookers module v1.1.

Share this post


Link to post
Share on other sites

ok, the problem is fopen comand, in some servers is deactivate for security reasons, so the solution is comment this comand or reemplace for other, i upload the file with comments this command, only put the correct email and correct secret word, because if isn't will not says anything.
replace the moneybookers.php in /modules/moneybookers/

sorry for my bad english but i don't speak this lenguaje i speak spanish.



I am getting the same problem too without the fopen error.

The Validate button's url is:

http://moneybookers.prestashop.com/email_check.php?email=

If I paste it into a browser I get a page with OK on it so know my moneybookers address would pass the validation if the module would check it!

I've mailed the details to my web hoster to see if they have any ideas but have had no reply yet.

I'm using PrestaShop Version 1.3.2.3 and MoneyBookers module v1.1.

moneybookers.php

Share this post


Link to post
Share on other sites
  • 4 months later...

Sorry for replaying on old tread but im in huge problem :( . I just instalated Presta shop and when i want to verify my email adress im getting Unable to contact activation server, please try again late .

fopen is disabled i cheked on my server and host wont enabled for security reasons ... How can i solve this ?

Also if this file edit is soultion where exacly i can put my email and security question in it to work ?

Please anyone help :)

Thank you

Share this post


Link to post
Share on other sites
  • 3 months later...

Sorry for replaying on old tread but im in huge problem :( . I just instalated Presta shop and when i want to verify my email adress im getting Unable to contact activation server, please try again late .

fopen is disabled i cheked on my server and host wont enabled for security reasons ... How can i solve this ?

Also if this file edit is soultion where exacly i can put my email and security question in it to work ?

Please anyone help :)

Thank you

 

dude just download the file cabb put on his answer and replace the old one on your server

Share this post


Link to post
Share on other sites
  • 10 months later...
  • 2 years later...
Guest
This topic is now closed to further replies.
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More