Jump to content

Module menu haut horizontal n'apparait pas


Recommended Posts

Bonjour,

 

je me permets de poster sur le forum car je commence a tourner en rond, en effet sur une de nos boutique on a voulu repasser sur le menu qui est natif a prestashop le module: "menu haut horizontal"

 

Nous l'avons donc installé et activé, mais celui-ci n'apparait pas du tout coté FO.

 

On vider le cache et forcé la compilation.

On a va vérifié la position du module celui-ci est bien greffé sur le displayheader ( est ce qu'il doit être présent ailleurs?)

On a essayé de réinitialisé le module mais rien n'y fait il n'apparait toujours pas.

 

Nous sommes sous prestashop 1.6.1.3 et nous utilisons le thème par défaut bootstrap.

 

Si quelqu'un a une petite idée nous sommes preneurs,

 

merci.

 

Tchupa.

Share this post


Link to post
Share on other sites

Si le site est celui de ta signature, je me demande si il n'y aurait pas des caches spéciaux à l'oeuvre comme module pagespeed par exemple

Il faudrait dans ce cas vider ces caches probablement

Share this post


Link to post
Share on other sites

Oui c'est un template prestacrea (acheté sans copyright) mais certaine fonctionnalité sont bien du lien que tu cite, non ce n'est pas le site de ma signature je suis en local et le cache est désactivé , la compilation forcé etc...

Edited by Tchupa (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More