Jump to content
web-centre-auto

demande d'avis et test

Recommended Posts

Bonjour à tous,

 

Bientôt 1 mois en ligne et sa démarre plutôt bien, je voudrais juste avoir vos avis d'expert.

 

Et j'ai une question pourquoi le nom du produit est coupé, surtout avec l'utilisation d'un téléphone ou tablette. Existe-t-il une solution ?

Merci d'avance

 

https://web-centre-auto.fr

Share this post


Link to post
Share on other sites

Plutot sympa :)

Pour le nom du produit il est coupé a cause du TRUNCATE

 

Tu peux modifier la taille du truncate comme tu veux pour l'adapter a ton theme mais il faut verifier a ce que ca ne creer pas de decalage apres en version mobile ou autre

Ca depend des themes.

 

sous presta 1.6 c'est dans product-list.tpl que tu trouvera cette variable

Share this post


Link to post
Share on other sites

encore une fois : tu parle de quoi du fichier ou du code source dans le fichier ??

Share this post


Link to post
Share on other sites

tu es en 1.6 ?
c'est dans le dossier de ton theme dans ton ftp

tu a deja ouvert le ftp pour acceder à tes fichiers ?

Share this post


Link to post
Share on other sites

cherche dans le dossier theme sur ton ftp tu trouvera facilement le .tpl

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour

 

Attention si vous n'avez pas assez de connaissance de ne pas tout mettre en désordre !

Faites une sauvegarde du fichier et/ou des fichiers !!

 

Ou confiez cette manœuvre a une personne compétente.

Share this post


Link to post
Share on other sites

Bonjour,

 

Merci pour votre réponse, effectivement peut être trop compliqué pour moi merci, sinon vous avez un avis sur le site?

Share this post


Link to post
Share on other sites

Bonjour,

 

Je ne mentionne pas ce qui est bien, il y a plein de chose trés bien, je vous donne plutôt mon avis sur ce qui ne va pas.

 

Première impression bonne, dans l'ensemble le site est agréable et on sait ou on est.

Par contre la saison du sky approche  :wacko:

 

Menu de gauche, il y a un bug dans la sous menu qui est trop éloigné du menu de droite pour mon écran de 1263px, en plus ce n'est pas trés clair ce qui se déploie ou pas, normalement il doit y avoir un indicateur.

 

Sur cet écran le bandeau du haut est trop large et cela le rend trop présent sur les pages car il reste fixe. 

 

Processus de commande, le module mondial relais bug il s'affiche mal puis disparaît et je n'ai pas la carte.

 

Mettez les payements par carte avant les autres payements.

 

 

Voila rapidement pour ce que j'ai vu, dans l'ensemble c'est plutôt bien. Certain des bugs peuvent être remontés au développeur du thème qui pourra peut être les régler.

 

Bonne journée

Share this post


Link to post
Share on other sites

Bonjour,

 

Merci pour ses précisions, l'image va être changer d'ici peu et mondial relay bientôt résolu,

 

Merci pour vos conseils,

 

Jérôme

Edited by web-centre-auto (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

 

   Moi aussi en arrivant "la saison de ski approche" m'a choqué, on est en mai  :D

 

   Sur les pages ou il y a plusieurs produits il y a beaucoup de blanc (vide à la place des produits)

 

   Par exemple pour "sécurité et dépannage" un bug apparait sur le format photo, "aide au démarrage" aussi

 

   Bonne continuation.

 

   DJELLABA-SHOP 

Share this post


Link to post
Share on other sites

Merci pour vos commentaires, la photo va être changer très vite, et je vais remontée les infos concernant les images,

 

Merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More