Jump to content
stornight

prestashop 1.6 getmodulelink ne marche pas

Recommended Posts

bonjour,

 

je suis nouveau en matière de développement de module prestashop et lors de la création du "front-controler" de ce tuto lors que je clique sur le lien de demo "click me" la page sur la quel je suis redirigé est introuvable.

 

j'ai vérifié et le lien ou je suis rediriger pointe dans un dossier "module" et non "modules", ce denier etant le dossier où ce trouve mes module.

 

j'ai tenté de suivre les indications de ce poste sans succès.

 

est-ce que quelqu'un aurait une idée ?

 

merci d'avance pour vos réponses

Share this post


Link to post
Share on other sites

Bonjour,

 

Tout d'abord désolé pour cette réponse tardive.

Je ne trouve pas la partie url ajouter, ceci-dit le controleur n'est pas visible dans le tableau SEO & URL

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

finalement j'ai réussi à faire marcher le controler mais maintenant c'est le fichier tpl qui n'est pas trouver, alors que je l'ai bien mis dans le répertoire "monModule/views/templates/front" le site le retourne l'erreur suivante : "No template found for display"

Edited by stornight (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More