Jump to content

products images are broken


amanyosit
 Share

Recommended Posts

hi

 

I faced issue with new products section the image show broken so I follow some instruction to solve this problem by  Regenerate thumbnails but unintentionally all products images are show as a broken images 

 

could you please help me with that ?

 

thanks..

post-1399377-0-56655900-1494761091_thumb.png

Share this post


Link to post
Share on other sites

Hard to help you without seeing the real thing.

 

Regeneration creates images in different sizes. So the first question is: what sizes are you missing? It may be that you have accidentally switched off some sizes in your images settings page.So you should check the source code of a page to see which image name extension is not there and check the image settings for that size.

 

Another possibility is that images have been deleted but not re-generated. This might be a simple timeout - that can be solved by clicking the option to regenerate images while not deleting existing ones. It could also be some software error - but that chance is low.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More