Jump to content

PRESTA Problem von Atributte & Gruppen z.B. Farbe/Größe


Recommended Posts

Hallo,

wir sind dabei, ein PRESTA Online Shop zu eröffnen, was aber komplizierter ist als gedacht.

Ich habe 1000 Fragen, aber für den Anfang wäre mir sehr geholfen, wenn mir jemand erklärt, wie stelle ich richtig Farbe / Größe bei Produkten ein. Leider erscheint bei mir sobald ich Farbe oder Größe einfüge die Meldung "Verfügbarkeit:Diese Produktvariante ist nicht verfügbar. Bitte wählen Sie eine andere." Nehme ich die Farbe raus, kann man den Artikel bestellen.

Hier ein Link auf ein Hundebett, wo Farbe schwarz eingefügt wurde: http://www.animalfarm-world.de/product.php?id_product=22

Was mache ich falsch? Ich kann doch nicht jedes Halsband einzeln in 10 verschiedenen Größen einstellen?

Share this post


Link to post
Share on other sites

Hallo,

diese Meldung erscheint dann, wenn bei der Produktkombination keine Menge angegeben wurde. Ist die Lagerverwaltung aktiviert, muss man für jede Kombination die verfügbare Menge angeben. Wenn du für jeden Artikel 10 Varianten hast, ist es sinnvoll, den Kombinationsgenerator zu nutzen. Eine kurze Anleitung gibt es hier: http://www.prestashop-module.de/blog/2010/05/22/generator-von-produktkombinationen/

Gruß

Share this post


Link to post
Share on other sites

Vielen Dank, wir haben die Größen/Farben kombiniert und richtig hinterlegt.

Das Problem ist das diese Kombinationen nun an jedem Rechner anders angezeigt werden. Jemand der mit Mac arbeitet, sieht falsche Preise zu falschen Größen, je nach Browser kommt ein anderes Ergebnis, bei manchen steht wieder Verfügbarkeitsfehler.

Könnten Sie sich bitte diesen Artikel hier anschauen: http://www.animalfarm-world.de/product.php?id_product=89

Das Halsband soll bei Länge 25 cm = 12,99 € kosten, bei 30 cm 14,99 und bei 35 cm soll der Preis 16, 99 erscheinen. Ich habe hier 3 Rechner und alle 3 zeigen ein anderes Ergebnis.

Wir sind so verzweifelt. Die Shop Eröffnung verzögert sich, weil andere Fehler dazu kommen.

Aber wenn ich die Größen/Farbe/Länge Problem im Griff hätte, könnten wenigstens die Artikel richtig angelegt werden.


Falls jemand einen Presta Spezialisten weiterempfehlen kann, bitte dringend um Rückmeldung.

Share this post


Link to post
Share on other sites

Die Artikel sind wohl tatsächlich richtig angelegt. Das sieht nach einem Java-Script Fehler aus. Ich würde als erstes das AddThis-Modul deaktivieren. Wenn das immer noch nicht funktioniert, melden Sie sich via PM, ich empfehle Ihnen gerne meinen Dienstleister.

Viele Grüße

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More