Jump to content
Darius 06

Problème suite MAJ modules presta 1.6.1.1

Recommended Posts

Bonjour,

Suite à mise à jour des modules sur mon site sous 1.6.1.1, un bug est survenu, les boutons "Ajouter un thème", "Ajouter un produit" ..ont disparu, je me retrouve bloqué. De plus j'avais un module "Playplug" qui ne veut plus s'activer...

Comment réparer ceci?? (j'ai une sauvegarde du dossier "modules" ftp avant la mise à jour, est ce que si je réecrase en FTP ce dossier avec tous les modules, ça peut le faire?)

Merci pour votre aide précieuse

Share this post


Link to post
Share on other sites

Remettre ton dossier modules ne règlera que partiellement le problème dans la mesure ou la mise a jour de module à probablement changé des tables.

 

As-tu la liste complète des modules que tu as mis à jour ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More