Jump to content

Recommended Posts

Olá pessoal, espero que vocês me ajudem a solucionar um mistério.

 

Eu fiz um upgrade da versão 1.6.014 para a versão 1.6.1.13 usando o 1-click upgrade.

Pelo que acompanhei do log, não houveram erros e nem problemas.

Quando terminou, fui logar novamente como de praxe, e para a minha surpresa, o sistema rejeitou a minha conexão.

 

O mais engraçado é que não dá erro nenhum, simplesmente tenta logar, e volta para a digitação do usuário e senha.

 

Alguém me explica isso por favor?

 

Observação 1: A loja está no modo manutenção, como sugere o módulo do 1-click

Observação 2: Já fiz a solicitação de mudança de senha, pensando que seria um problema de esquecimento de login

Observação 3: Já limpei o cache e nada.

 

Obrigado e no aguardo.

Edited by Lucas Leocadio (see edit history)

Share this post


Link to post
Share on other sites

Olá pessoal, espero que vocês me ajudem a solucionar um mistério.

 

Eu fiz um upgrade da versão 1.6.014 para a versão 1.6.1.13 usando o 1-click upgrade.

Pelo que acompanhei do log, não houveram erros e nem problemas.

Quando terminou, fui logar novamente como de praxe, e para a minha surpresa, o sistema rejeitou a minha conexão.

 

O mais engraçado é que não dá erro nenhum, simplesmente tenta logar, e volta para a digitação do usuário e senha.

 

Alguém me explica isso por favor?

 

Observação 1: A loja está no modo manutenção, como sugere o módulo do 1-click

Observação 2: Já fiz a solicitação de mudança de senha, pensando que seria um problema de esquecimento de login

Observação 3: Já limpei o cache e nada.

 

Obrigado e no aguardo.

 

Se você está acessando o painel com https, acessa ele sem o https ou vice versa.

Após acessar, limpe o cache Smarty do PrestaShop na aba Desempenho.

 

Feito isso, pode logar normalmente :)

Edited by neogest.com.br (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Se você está acessando o painel com https, acessa ele sem o https ou vice versa.

Após acessar, limpe o cache Smarty do PrestaShop na aba Desempenho.

 

Feito isso, pode logar normalmente :)

 Olá meu amigo! Grato pela pronta resposta!

 

Tentei aqui fazer o que me sugeriu, mas não tive sucesso...

Primeiro, que não tenho o https habilitado para esta loja, então, quando vou tentar usar o endereço, dá página de erro.

 

 

 

Mais alguma solução antes de eu voltar o backup do dia 22/04?

Share this post


Link to post
Share on other sites

 Olá meu amigo! Grato pela pronta resposta!

 

Tentei aqui fazer o que me sugeriu, mas não tive sucesso...

Primeiro, que não tenho o https habilitado para esta loja, então, quando vou tentar usar o endereço, dá página de erro.

 

 

 

Mais alguma solução antes de eu voltar o backup do dia 22/04?

 

Faz a mesma solução com o www. ou sem ele.

Share this post


Link to post
Share on other sites

1) já ativou o modo debug ? Se escrevem erros ? - veja lá o link de como ativar no tópico de dicas úteis: https://www.prestashop.com/forums/topic/287689-cole

 

Se nao escrever nenhum erro no topo da sua página, entao prossiga:

 

2) Deleta manualmente todas as pastas criadas na pasta /cache/smarty/compile no seu FTP, COM EXCECAO DO FICHEIRO index.php e last_flush. Se quiser faca um back-up antes copiando as pastas para a sua máquina local (mas nao é necessário, pois estas pastas se re-compilarao novamente).

 

3) Se conseguir acessar ao back-office, entao desative o HTML-purifier. As últimas versoes do Prestasho ativam automaticamente o purifier. Se o seu servidor nao tiver este módulo php instalado ou configurado corretamente, entao dá problemas.

Share this post


Link to post
Share on other sites

Fiz um upgrade de uma loja 1.6.1.12 neste instante. Nao constatei nenhum problema durante o processo.

A única coisa que me deixa suspeita, é a questao que a versao 1.6.1.13 esta mais lenta do que 1.6.1.12. Pode ser impressao minha ou tráfico no meu servidor, mas fui tentando várias vezes agora e para mim definitivamente está um tick mais lerda. Se puder faca um roll-back e um upgrade para 1.6.1.12. E se estiver usando módulos ou tema nao nativos, entao desinstale os mesmos antes de fazer um upgrade ! Em geral isto somente é necessário para pulos de versao, mas eu tenho as minhas experiências para sugerir isto...

 

ADD: fiz um roll-back para 1.6.1.12 - e novamente constato que a versao 1.6.1.13 em comparacao está mais lerda. Nao aconselho vc. atualizar.

Share this post


Link to post
Share on other sites

Pessoal, obrigado pelas ajudas, mas mesmo seguindo as sugestões e orientações, eu voltei um backup que eu tinha.

Vou deixar a loja desatualizada mesmo.

 

Neste caso, como diz o ditado, em time que está ganhando não se mexe..., infelizmente.

Share this post


Link to post
Share on other sites

Boa decisao. O bug que encontrei referente à lentidao da loja na versao 1.6.1.13 foi localizada e confirmada pelo time do Prestashop. Será debugada talvez na próxima versao.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More