Jump to content

Back office product page issue


shakthi
 Share

Recommended Posts

prestashop v1.7 In the back office, we cannot add, edit products. we get a blank page.

when I have 2000 products the store works fine. But after upload 100.000 or 200.000 starting the issues.

 

ERRORS :

 

When trying to  editing products 

 

Notice: Undefined property: ProductCore::$id_type_redirected in /var/www/vhosts/all4vag.es/httpdocs/src/PrestaShopBundle/Model/Product/AdminModelAdapter.php on line 477

Oops! An Error Occurred The server returned a "500 Internal Server Error".
Something is broken. Please let us know what you were doing when this error occurred. We will fix it as soon as possible. Sorry for any inconvenience caused.
 
 
When trying to  adding products 

When editing products 

post-1394419-0-52590600-1493366924_thumb.png

Share this post


Link to post
Share on other sites

  • 2 weeks later...

We already turn of the debug mode but still shows error.

 

Our client editing core file category.php, category.tpl, product.php,product.tpl and dbs also.

 

We try to changed category and product core file but still showing above issue. 

Share this post


Link to post
Share on other sites

  • 2 weeks later...
  • 3 years later...

same issue here on 1.7.7.3. 

Backend log: PHP Notice: Undefined property: Product::$mpn in /src/PrestaShopBundle/Model/Product/AdminModelAdapter.php on line 656\n, referer: DOMAIN.COM/administrator/index.php/sell/catalog/products/2192?_token=q_FPGJp2wFwY20oELgdJFuYdrQh5zXY6sv6oFvXtCqI

Any solution?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More