Jump to content

install presta sur OVH, plus de mise en page


Recommended Posts

J'ai transfèré mon site sur OVH apres avoir tout fait en local.
Il fonctionne dans un sous repertoire /boutique.
J'ai fait les modifs du setting inc, mis le HT accèss a la racine du dossier boutique.
Le site s'affiche sans mise en page, et quand je veux aller dans une rubrique, j'ai un message d'erreur 404.

Je cherche depuis un bon moment sur le forum, j'ai trouvé quelques pistes, mais je suis arrivé a rien.
Alors je crie a l'aide, je précise que je ne suis pas un pro de prestashop
Si une personne peux m'aider.
Merci.

Share this post


Link to post
Share on other sites

Bonjour,

merci pour votre réponse,
apres avoir posté ce message, j'ai continué mes recherches sur le forum, et j'ai fait bcp de test.
Finalement, comme prestashop est installé dans un sous dossier, il fallait que j'ajoute un / apres le nom du dossier dans PS Base Uri su setting inc.
et maintenant ca fonctionne.

Mais j'ai un autre souci avec l'upload d'image, lors de mes test, quand je fait personnalisation d'un article. Tout se passe normalement, mon image apparait bien dans le module commande, la confirmation de commande me parviens en tant que client, elle me parviens aussi sur le mail de la boutique, mais je n'ai pas l'image jointe.

J'ai beaucoup cherché dans le forum, en vain.
Pouvez vous m'aider ??

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More