Jump to content

TinyMCE PS(1.3.1.1) BUG toolbar et Copy Past Word :*(((


Recommended Posts

Salut

Je viens d'installer la version 1.3.1.1 et étrangement dans l'admin au niveau d'ajout de produit TinyMCE bug.
En effet j'ai la toolbar sur une seule grande ligne verticale a gauche.

Le plus étrange c'est que tout s'affiche correctement au départ puis il y a un léger refresh (dut a un JS je pense) et la, paff la toolbar sur une seule ligne.

Le truc encore plus étrange c'est que si je change de langue pour éditer la description anglaise du produit, et bien a ce moment la toolbar est a nouveau normalement affiché.

Je suis sure d'avoir déjà vue une discution sur ce problème quelque part mais j'arrive pas a la retrouver.

Une idée ??

Petite mise a jour de mon message !!

Bon TinyMCE déconne totalement en faite, non seulement la toolbar est sur la droite sur une seule ligne mais en plus je ne peut plus faire de copier coller de word. :snake: :coolgrin:

Quand je clique sur l'icone W je ne peux rien écrire dans la fenêtre de copier coller !!!
Ca commence a faire beaucoup !!!!!!

J'avais oublier de dire que cela se produit sur Firefox 2.0 (je sais je devrais passer a la 3.x mais elle bouffe trop de ram pour ma petite becane)


(PS j'ai le bug que ce soit en local sur un XP ou sur mon serveur sous Unix. Par contre j'ai la version 1.2.5 qui elle fonctionne parfaitement sur les deux systeme)

Merci (je poste ce message aussi sur le forum anglais, sait on jamais)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More